Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Error at loading of IPPcv library Photoshop 22.0 Windows 10

Community Beginner ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

I have updated photoshop to version 2021 but it won't open I get this message.
Can anyone help me with this?

Where can I find this missing file?

 

{Moderator Note: Edited the thread title, PS-57173}

TOPICS
Performance, Windows

Views

77.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Oct 20, 2020 Oct 20, 2020
Hi there, We're sorry for the trouble. Could you please check the minimum system requirements for Photoshop 22.0 here: https://helpx.adobe.com/photoshop/system-requirements.html Also, check the available workarounds to fix this issue for now: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary Let us know if that helps. Thanks, Mohit

Likes

Translate

Translate
Adobe Employee , Oct 20, 2020 Oct 20, 2020
Hi there, Looks like your CPU version isn't compatible with Photoshop 22.0. You should roll back to the previous version of Photoshop 21.2.4 and let us know if that helps. Here's how you roll back to the previous version: https://helpx.adobe.com/download-install/using/install-previous-version.html Thanks, Mohit

Likes

Translate

Translate
Feb 24, 2021 Feb 24, 2021
Hi there, Sorry that you're getting an error "Error at loading of ippCV library" while loading Photoshop. Photoshop 2021 (v22.x) requires a CPU that supports SSE 4.2 or later. See: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary To determine if your CPU meets this SSE version support requirement, see Photoshop's Help > System Info dialog and look in or near the 4th line. Adobe Photoshop Version: 22.0.0 20200921.m.1053 2020/09/21: 0fb66349f4  x64 Number o...

Likes

Translate

Translate
replies 159 Replies 159
Explorer ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

This problem just keeps getting worse.  What should have been a 5 minute edit job is taking hours.  I rolled back Photoshop to the 2020 version and it launches OK, but Lightroom's external editor is still set to Photoshop 2021 and I get the IPP error when it launches.  I can't seen to change the editor to Photoshop 2020 or add Photoshop 2020 as another editor.

Is there an easy solution to this?

Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I had to uninstall Lightroom and re-install it again. It then picked up the right Photoshop after that.

 

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

i have a subcriptions for photoshop and i have it downloaded and installed to my adode cloud and when i go to the open but its saying there is no path i also included the error message below if anyone can help me that would be niceIMG-3693.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop. Please check: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

IMG_20201023_131019284[1].jpgIMG_20210212_082417092[1].jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that you're getting an error "Error at loading of ippCV library" while loading Photoshop 22.2

 

Photoshop 2021 (v22.x) requires a CPU that supports SSE 4.2 or later.

 

https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary

 

To determine if your CPU meets this SSE version support requirement, see Photoshop's Help > System Info dialog and look in or near the 4th line.

  1. Adobe Photoshop Version: 22.0.0 20200921.m.1053 2020/09/21: 0fb66349f4  x64
  2. Number of Launches: 6
  3. Operating System: Mac OS 10.15.5
  4. ystem architecture: Intel CPU Family:6, Model:14, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3,SSE4.1, SSE4.2, AVX, AVX2, HyperThreading

 

If after reviewing the above information, your CPU version isn't compatible with Photoshop 22.x. You should roll back to the previous version of Photoshop 21.2.4 and let us know if that helps.   Here's how you roll back to the previous version: https://helpx.adobe.com/download-install/using/install-previous-version.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Will be happy if anyone helps thanks in advance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that you're getting an error "Error at loading of ippCV library" while loading Photoshop.

 

Photoshop 2021 (v22.x) requires a CPU that supports SSE 4.2 or later. See: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary

 

To determine if your CPU meets this SSE version support requirement, see Photoshop's Help > System Info dialog and look in or near the 4th line.

  1. Adobe Photoshop Version: 22.0.0 20200921.m.1053 2020/09/21: 0fb66349f4  x64
  2. Number of Launches: 6
  3. Operating System: Mac OS 10.15.5
  4. ystem architecture: Intel CPU Family:6, Model:14, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3,SSE4.1, SSE4.2, AVX, AVX2, HyperThreading

 

If after reviewing the above information, your CPU version isn't compatible with Photoshop 22.x. You should roll back to the previous version of Photoshop 21.2.4 and let us know if that helps.   Here's how you roll back to the previous version: https://helpx.adobe.com/download-install/using/install-previous-version.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Adobe never sucked to bad. We pay money to use this soft but we can't. What the hell is wrong with ADOBE???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Adobe want us all to ditch our tried and tested systems, buy new computers and spend hours configuring them so they will work with the 'new and improved' version.  Will this be better, faster?  Yes it will.  Will this cost a couple of thousand dollars and take several days work?  Yes it will.  Will there be other programs and add-ones that now need upgrading to work on the new system, thereby incurring additional time and expense?  Almost certainly.

 

Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

I'm in the process of learning to like ON1. Between it and DXO, I'll be fine.   I understand why they did it, they wanted to provide a better product to take advantage of state of the art processors.   It is very poor change a management the way this was handled.  The code should have been written to function with or without those features, allowing users time to adapt and want the new features.  I'm currently paying for the latest and greatest software and cannot use it.  How can we trust a company to provide us what we pay for?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Пишет следущую ошибку :

Your aplication is dynamicaly linked with inter(r) IPP libreraries version 2020.0.1 (r0x35c5ec66)

no DLL from the list below is found on the system search path

ippcvm7.dll (the most suitable for your CPU )

please provide a path to at least one them

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi,  

 

We're sorry for the trouble Photoshop. It appears that the processor or your computer does not meet the minimum system requirements to run the latest version of Photoshop. Please check the minimum system requirements for Photoshop 22.0 here: https://helpx.adobe.com/photoshop/system-requirements.html  

 

Also, check the available workarounds to fix this issue for now: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary    

 

Let us know if that helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Hallo!

 

Wenn ich Photoshop öffnen möchte, kommt folgende Fehlermeldung:

Pekka6C15_0-1615277338562.png

Wie kann ich diesen Fehler beheben?

Wo finde ich die dll's und in welches Verzeichnis müssen die dll kopiert werden?

Vielen Dank schon mal für die Hilfe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the trouble Photoshop. It appears that the processor or your computer does not meet the minimum system requirements to run the latest version of Photoshop. Please check the minimum system requirements for Photoshop 22.0 here: https://helpx.adobe.com/photoshop/system-requirements.html  

 

Also, check the available workarounds to fix this issue for now: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary    

 

Let us know if that helps!

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the error message. Could you please let us know the exact version of the Photoshop and Adobe Creative Cloud app installed on your machine?

 

For Photoshop, go to Photoshop > Help menu > System info

For the Creative Cloud Desktop app, go to Adobe Creative Cloud > Help > About Creative Cloud

 

Thanks,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Current(Mar2021) CC updates show this:

 

dbur971_0-1615589444084.png

So it looks like they have implemented the lockout for the dll fix.  My version 22.2 still works with that fix.  It's showing an update for that version, though I'd like to know if the dll fix still works for whatever that update is before doing it.  Would like to get a direct download archive of the last version it works with if there is a way to do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I should have said 22.1.1 still works.  Don't know about 22.2 yet.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

At some point they need to cut off old hardware to be able to take advantage of new developments. Otherwise we could all just be still using Photoshop CS2, and miss out on all Photoshop can do today but couldn't then.

 

The world moves on. It's your choice to not stay current, but that inevitably means freezing your whole system at some point in time. You can't reasonably expect lifetime support for every old component. It doesn't work that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I agree with cutting off old software, but had they prepared everyone it might be different.  Instead we had to upgrade and downgrade when it didn't work properly.  Poor planning on their part, I would like to know how they accessed it before the release. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

*old hardware, not software

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Sure if it was really for something legitimate, like supporting Apple Silicon or something, but for a missing dll that's just lame and hell on the environment for no real good reason.  If we all accepted stuff like this there would be a million perfectly good PC's on there way to the landfil.  Not to mention the 3-4 days it takes me to set up a new PC again with everything I use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I'm sure some new bells and whistles will stop it you add the .dll, it I'm sure the .DSP links to the newer tech processors somehow.  To just say here have to this upgrade,  too bad you need a new PC to use it.  We should have had 6 months notice for a radical change like this.  My "ancient" 6 core processor, upgraded memory and upgraded video card runs everything but Photoshop.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

My photoshop auto-updated and now I am getting an ippCV Library loading error. Has anyone else been having this issue today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the trouble as you're getting an error message "Error at loading of ippCV library" while loading the app.

 

 

Could you please check the minimum system requirements for Photoshop 22.x here: https://helpx.adobe.com/photoshop/system-requirements.html

 

Also, check the available workarounds to fix this issue for now: https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary

 

 

Let us know if that helps.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines