PDF text is getting cut off when saved in Photoshop

New Here ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Hi, When saving a PDF in Photoshop, my text is getting cut off. It is not close to the edge and Ive tried lots of troubleshooting. Hopefully someone wil have the easy fix !

 

Thanks in advance,

Amanda 

Views

4.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 14, 2022 Jul 14, 2022

Best current workaround to this phenomenom I found is to:

In "Save Adobe PDF" box, check "Acrobat 8 (PDF 1.7)" under "Compatibility:"

That seems to do the trick and not require "shift+enter" on each text line.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Is it substituting fonts? It may be substituting unsupported fonts to a default which is causing the cut off.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

This has been a long-standing issue with PS and Acrobat. In my experience, the first character in the last line of a paragrph always seems to partially get the ax. It only happens with san serif fonts and only with text set flush left (go figure.) The work-around I've found that has worked so far is to do a soft return (shift+return) at the end of the line above. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Thanks Tim, soft return worked for me also. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

I have been at this for hours. Yours is the first one that has worked. Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

This worked Perfectly! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Brilliant! Thank you 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Wen you save a PDF make sure it is supporting the  fonts.  PS is trying to handle it better. 

Tune in to Adobe MAX October 19-21 for new updates!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Best current workaround to this phenomenom I found is to:

In "Save Adobe PDF" box, check "Acrobat 8 (PDF 1.7)" under "Compatibility:"

That seems to do the trick and not require "shift+enter" on each text line.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

I agree his works. Thanks! The default setting for Print Quality in PS was saving a PDF with compatibility back to Acrobat 5. Acrobat 5 was released in 2011. Even Acrobat 8 is old, it was released in 2006. I don't think people need to plan compatibility with software that is 16+ years old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

Thank you. I have spent hours trying to figure this out. This worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

LATEST

It seems like it would be common sense for Adobe to start with the most commonly working preset, instead of the other way around... Hopefully they will see this and make changes. I have also spent tons of time trying to figure this out, also spending hours doing work-around fixes and not knowing how to make this change, until finally I tried this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines