Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop 2020 Creating Empty Folders When Saving

Participant ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

When I open a jpg file from Box Drive with Photoshop, make some edits and save the file in the exact same file format and name, Photoshop creates its own child folder (labeled Photoshop) next to the file that was just edited and saved. Why? How can I turn this feature off? I really don't need an extra empty folder in Box's Cloud file structure. Please help.

TOPICS
Bug, How to, Mac, Problem or error

Views

9.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 10, 2019 Dec 10, 2019
It is listed in the fixed issues for version 21.0.2 https://helpx.adobe.com/photoshop/kb/fixed-issues.html Dave

Likes

Translate

Translate
replies 100 Replies 100
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I have a client who has just started using Photoshop 2020. Same issue for them.

Very annoying.

OS is both macOS 10.13 and macOS 10.14 with same issue.

Hope Adobe resolve soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

Me to! Hurry up Adobe and Fix this! We are a small team saving multiple files every day and our server is filling up with empty folders. Its painful because you have to check each folder before deleting it! Only happens on the server and not locally. Running 10.14.6 MAC OS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

The same issue here, hope it's solved soon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Hi. Do you have any Virus software running? We have Sophos, and I just turned it off, and I think the problem has stopped. I've turned the virus software back on and all seems OK. Everyone has reported the issue not matter the connection (AFP or SMB), but when I read through the comments, noone is mentioning their virus software... maybe the issue is related to that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

As for my situation we don't have Sophos but we have connections with the server via AFP. As soon as possible we will try to turn off and reactivate the antivirus we use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

No active client virus protection running in real-time when this behavior is observed. We tested that. Additionally, this behavior has been observed on machines that are not connected to a corporate network. It is solely attributed to saving to network/cloud drives.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

I have now tested fully and you are spot on. It is no other software and the environment is irrelevant. It is saving to the network drive that causes the issue. Our entire workflow involves network drives so CC2020 is absolutely useless. When??????? will Adobe sort this out!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

“When will Adobe sort this out”

 

Hi

If you want to track the progress Adobe is making on this issue and get notification when it is sorted, please go to the link I posted earlier in this thread, where you can comment, vote, and follow the progress. Here’s the link again:

https://feedback.photoshop.com/photoshop_family/topics/photoshop-creates-an-empty-folder-called-phot...

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Hi 

Post to Photoshop feedback to add your comments and follow the thread:

https://feedback.photoshop.com/photoshop_family/topics/photoshop-creates-an-empty-folder-called-phot...

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

Same issue. Tried turning off a few options in preferences, but not finding anything useful. Seems to be when a file is opened in Photoshop and changes are made on the art board. Upon saving those changes, the empty folder "photoshop" appears. However, if opening a PDF as PSD and saving as, it does not appear. (All tested on a shared file server.) Hoping this fix is in the next update. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Update [21.0.1 Release] seems to have solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Update -21.0.1 Release- seems to have solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Update - 21.0.1 Release - seems to have solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

 
Unfortunately no, the problem is still under 21.0.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

It has NOT been solved in 21.0.1 for me either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

No, I'm sorry but it hasn't solved anything for me ... sadly...

I'm on Mac Pro (last Mac OS) with an AFP share on a NAS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Maybe I'm wrong, but with the last update 21.0.2 it seems that the problem has been solved. How are you doing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Yes the problem is fixed in 21.0.2

 
I hope for everyone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Agreed, it looks like it is fixed in 21.0.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

It is listed in the fixed issues for version 21.0.2

https://helpx.adobe.com/photoshop/kb/fixed-issues.html

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

This issue has been addressed with the 21.0.2 update for myself as well. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Has anyone ask Adobe what they or doing to fix this issue? Or what is causing it? My Photoshop 2020 program is useless if I cannot save a file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Hi Wart,

This thread is about the empty folders that were being created on network drives, and it was fixed in the 21.0.2 update. Is this your issue and is it still happening with the 20.0.2 update installed? If it's something else, please start a new thread and give us details about your version and OS.

https://helpx.adobe.com/photoshop/kb/fixed-issues.html

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

LATEST

Hi jane-e,

 

I have the exact same issue with the empty folders being created in the loaction of the PSD file when I work on our shared folders / net app storage.

I'm running PS CC 2020 21.1.1. on Mac OS High Sierra 10.13.5.
I was working with the Creative Suite 6 before and never had this issue. Can you help me resolve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

for me, the problem was solved in 21.0.2 too but now, i updated a imac to catalina, then photoshop creates another empty folder named "(Photoshop-Dokument sichern)" (german for "Photoshop document save")

any idea why this happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines