Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop 22.4.2 on M1 Mac Mini - Raw files open blank untill Zoomed in

New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Hi, I have a problem with the photos I open in Photoshop (latest version) on the Mac Mini M1. Several or a dozen RAW or JPG. When RAW is ready and it's time to open it in Photoshop itself, a black background or a few larger squares appear in the photo. At the moment when I enlarge this photo with the scroll of the mouse or reduce it - the image APPEARS AND I CAN FURTHER WORK ON IT !!! I don't know why this is happening! Generally speaking, this problem occurs frequently. I switched from Windows PC to MAC and it never happened to Photoshop under Windows 10.

thank you for your help and solving the problem, especially from Adobe. 

 

{Thread title edited by moderator}

TOPICS
Bug, Mac, Performance, Problem or error

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the experience with Photoshop while trying to open your files. Would you mind telling us the macOS version you're working on? Did you start experiencing this issue after the latest Photoshop update?

 

Please ensure that Photoshop has the necessary permissions on your Mac by following the steps mentioned below:

1. Go to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab.

2. Then select Accessibility from the list to the left & check if Photoshop is added to the list with a check mark in front of it.

3. If Photoshop is not a part of the list, please add it by unlocking the window first using the lock at the bottom left, then clicking the + icon & navigating to the Applications folder.

4. Also, grant permissions to Photoshop under Full disk access located in the same list as Accessibility.

5. Once done, restart the Mac & check if it helps.

 

You can also try going to the Preferences of Photoshop, then Technology Previews & enabling the option to Deactivate Native Canvas. Once done, quit & relaunch Photoshop to check if that helps.

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps mentioned here: https://adobe.ly/2Qzc0K3

Please backup your settings prior to resetting the preferences. You can check: https://adobe.ly/2vNz6FG

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Thanx for help. Today i try Your solution. This is second screenshot ( I forgot to add it to the topic yesterday ).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the additional screenshot! Let us know how things go.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines