Photoshop 23.2 Issue with PSD and PSB after updating

Explorer ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I updated Photoshop tonight to 23.2 after seeing it in the creative cloud.

I'm running a 2019 Macbook Pro 16"

2.4 GHz 8-Core Intel i9

64GB DDR4

AMD Radeon Pro 5500M 8 GB

4TB SSD

Working from a Sabrent Rocket XTRM-Q 4TB Thunderbolt 3 External SSD

Every single PSD or PSB I open looks like the image attached below.

Screen Shot.jpg

 

TOPICS
macOS

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 17, 2022 Feb 17, 2022
Let's make sure our settings are at a known place: Restore your preferences using this manual method: https://helpx.adobe.com/photoshop/using/preferences.html#Manually Does it work correctly? If that doesn't solve it, you can quit Photoshop and put the Settings folder back. If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them. If that doesn't help, we may need a file to examime/debug - share via CC files or dropbox.

Likes

Translate

Translate
Adobe Employee ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Let's make sure our settings are at a known place:

Restore your preferences using this manual method:
https://helpx.adobe.com/photoshop/using/preferences.html#Manually
Does it work correctly?
If that doesn't solve it, you can quit Photoshop and put the Settings folder back.
If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them.

 

If that doesn't help, we may need a file to examime/debug - share via CC files or dropbox.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Thanks for the reply Jeffrey,

I'll update again this weekend and try this to see if it works. I had to immediately revert back to older version in order to finish this weeks work schedule.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Jeffrey,

After updating this afternoon and applying the restore preferences manual as you suggest below

everything is working correctly now. All I had to do was load my custom actions I've written and execute the extensions I'm using.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines