• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Photoshop 25 issues

Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Having got the latest version of Photoshop with the new AI features, there is an issue when trying to edit an image via Lightroom. PS opens, but the file doesn't. I can drag and drop and also open as Smart Object, but neither of these save the resultant image back to the Lightroom catalogue. Once the image has been saved in PS I then have to manually import it into Lightroom.

TOPICS
macOS

Views

195

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Hi @blp-photo others with this issue have solved it using the steps below:

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Didn’t work - using Lightroom Edit in only opens photoshop, but doesn’t open the image. I assume the problem is Lightroom communicating with PS. It did this recently with an upgrade to PS23(beta), and this was solved relatively quickly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

@blp-photo if that didn't work, then:

 

  1. Uninstall all PS Betas
  2. Update to PS 25.0 (today’s release)
  3. Reset PS Preferences
  4. If it still doesn’t work, clean reinstall PS

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

I’ve done all that

Barrie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

LATEST

If this didn't work, the next step is reset Lr prefs, and if that doesn't work then reinstal Lr.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines