Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop 3D Not functioning

Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Ok, So I am trying to create a (half) bottle that I drew in Illustrator. I copy, paste it into the PS document as normal as a "shape layer" Then go to 3D > New 3D extrusion from Selected Layer. Then nothing happens, the 3D planes do not show and I am unable to go to properties and use the Bend 360 right does not do anything? Doesn't show that it's activated or do anything? The Secondary window view is totally black too... I switch vies but nothing happens.

 

Today I installed PS and reinstalled and still does the same thing. Then I went to my Macbook and it does the same thing. SO I am confused as to what the problem is. I need to be able to make custom bottles and then import them into dimensions for my product renderings.

 

Please Help!!!

 

thanks,

Mikey

TOPICS
How to, Mac, Problem or error

Views

564

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

It happens exactly the same

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Please see  this thread: https://community.adobe.com/t5/photoshop/photoshop-3d-not-working-on-my-photoshop-22-4-1/td-p/120487...

 

If that does not work, you will have to reinstall the previous version of Photoshop that did:

https://helpx.adobe.com/download-install/using/install-previous-version.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Option two... I had to install a previous version and it worked perfectly. I hope they fix that soon, new versions are definitely better. I appreciate your help, Thank you Gener7!! I thought I was going crazy!! haha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Did you try the fix mentioned by @davescm in the first link posted above

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

I didn't understand how to do the first one and needed to make some renderings asap.... So I just installed a lower version and it totally worked. I greatly appreciate your guidence and help!! THANK YOU

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines