photoshop blacks out while painting.

New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I'm having a huge issue with photoshop that is making it hard to work.  While painting in photoshop the screen will blakout as soon as my stilus starts to paint.  I'm using a Wacom Mobile studio pro 16.  This is a new issue that I have not had before but has shown up since the last update.  I have already contacted wacom and followed their removal and reload of their driver. But the issue remains.  Of corse trying to get ahold of support from Adobe photoshop is like trying to find a needle in a haystack.

Please help, I have a tun of work and some pretty short deadlines.

 

Thank you.

TOPICS
Windows

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
If not, go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Better?

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html
Also see: https://community.adobe.com/t5/photoshop-ecosystem-bugs/weird-ps-bug-psd-file-looks-messed-up/idi-p/...


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

Hi @GAdler2 ,

Can you also try disabling Preferences -> Performance -> Multithreaded Compositing?

Andrew

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines