Photoshop Brush Lag/Stutter/Buffering/Freezing while using Wacom Intuos Pro

New Here ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

I seem to be having a different problem than everyone on the forums. When I'm working on a digital painting, using my Wacom Intuos Pro, I experience severe brush buffering or whatever to call it. While I'm making multiple strokes in short periods of time (I think) the brush seems to freeze and wait a couple of seconds before adding every lagged brush stroke finally load in as if I was using a mouse for those strokes. Sort of difficult to explain, but I have not found a fix for this. Unchecking use graphics processor didn't work. I tested this on smaller documents and the problem persists, so I don't believe its hardware related. I've tried turning off smoothing which wasn't related to the issue I'm having. At this point it's extremely frustrating as it happens so frequently forcing me to constantly undo undo undo and repaint. Any suggestions?

 

 

{Thread title edited by moderator}

Views

235

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Hi Kyle,

 

We are sorry about the experience with Photoshop while using the Brush with your Wacom Intuos Pro.

 

Would you mind sharing some more information on the setup like the version of Photoshop you are using which you can find by going to the Help menu in Photoshop and selecting System Info? Also, are you using a Mac or Windows (the operating system version would also help)?

 

You can try uninstalling the Wacom drivers and installing the latest drivers from the manufacturers website as this some times helps with the lag. You can also go to the Preferences for Photoshop and navigate to the Performance tab and increase the Memory Usage to about 80%, change the Cache Level to 2 and the Cache Tile Size to 128K. Then go to the Advance Setting option under the Graphics Processor Settings and change the Drawing Mode to Advance.

 

Screenshot_26.png

 

Once you have made the above mentioned changes, quit and relaunch Photoshop to check if that helps.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

LATEST

Thank you, this helped in solving my exact problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines