• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop cc 2014 incompatible with Wacom ?

Community Beginner ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

I can't use my wacom on new photoshop no pressure, no touch, very laggy..

In last realase photoshop are jagged and inacurate but i have pressure and bugged touch.

Views

131.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 19, 2014 Jun 19, 2014

Photoshop CC 2014 changes stylus use to use Microsoft system API's, with these API's you need to have Windows Ink enabled. These API's give better stroke results and improve the out of the box experience for users using Windows tablet/convertible devices. If you want to go back to the old WinTab implementation of previous versions do the following:

Create a file that contains instructions to revert to the WinTab functionality.

Create a text file in a text editor such as Notepad.

Type in the followi

...

Likes

Translate

Translate
replies 148 Replies 148
New Here ,
Apr 26, 2015 Apr 26, 2015

Copy link to clipboard

Copied

Photoshop CC 2014 changes stylus use to use Microsoft system API's, with these API's you need to have Windows Ink enabled. These API's give better stroke results and improve the out of the box experience for users using Windows tablet/convertible devices. If you want to go back to the old WinTab implementation of previous versions do the following:

Create a file that contains instructions to revert to the WinTab functionality.

Create a text file in a text editor such as Notepad.

Type in the following lines:

# Use WinTab

UseSystemStylus 0

Save the file as a plain text file named PSUserConfig.txt, and save the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings\.

To turn off the gestalt's functionality, delete the PSUSerConfig.txt file. Or, move it to a different folder if it doesn't contain any other commands, or change the lines so they read:

# Use Win8 native tablet support

UseSystemStylus 1

This worked for me on Win 8.1 with Intuos Pro + PS CC 2014.

Many thanks!

Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2015 Jul 20, 2015

Copy link to clipboard

Copied

Thank you M Shaw!

I had the same problem with a Huion GT185HD, now I´ve solved it with your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

LATEST

Hello and thank you!

This solution proves worthy even in 2021 for PS CC 18 with pretty old Wacom tablet (Win 10 system, Wacom tablet model CTH-480).

Began to think it's time to say goodbye to my beloved tablet but checking here was the best idea.

Worked like a charm, thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 27, 2014 Jul 27, 2014

Copy link to clipboard

Copied

I couldn't agree more! having wondows ink unchecked is the only way to navigate around the rest of a computer without serious lag or unworkable conditions completely...I've never noticed any issue in strokes with windows ink unchecked and to be honest I have the gut feeling the difference is so microscopic it exists only on a spec database somewhere and isn't something anyone has every visually noticed.

I'm going back to CC without any hesitation until this issue is sorted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 27, 2014 Jul 27, 2014

Copy link to clipboard

Copied

It is certainly annoying, specially if you use it along with Lightroom because the fix does not work if Photoshop is opened via Lightroom.

Windows Ink might work for the masses that use Windows for playing. But for people that makes a living using Photoshop and Wacom, Windows Ink is something to seriously harms the usability of the computer. Many programs used by visual effects companies do not work with Windows ink ON. 3DSMAX, Cinema 4D, Syntheyes, PFtrack, Mocha, etc etc, need a lag free pen and having a working middle click is a must, 2 things that get broken as soon as you turn ON Windows Ink.

Sent from the Moon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2014 Jul 27, 2014

Copy link to clipboard

Copied

Attn ADOBE Forum Mod: IMO also, THIS ISSUE is NOT ANSWERED.

[BTW, I did try the PSUserConfigFile (why not? 😉 ), but it did not work (even tried not only restarting but powering down, too! 😉 ).]

How can this be a WACOM (only) problem, if non-Wacom-tablet users are having problems with the PS CC 2014 update.

How can this be a Win 8+ problem, since I am using Win 7.

How can this be a 'Windows Ink' issue, since it was in the Wacom driver (checked) that I was using PRIOR to the PS CC 2014 update, and all was well WRT this issue THEN.

How can this be a Wacom driver update issue, since I did update my Wacom driver after I noticed this issue, yet it did NOT correct the problem.

How could this be a PS use-in-general issue, since it did not occur with me with PS CS6 nor PS CC (fortunately I have both of these still installed).

IMO, the ONLY thing each of us has in common is: things starting not working (with me it's pen pressure) ONLY with the release of PS CC 2014. So, I gotta conclude (tech dummie that I am) it's something wrong with THAT. Please fix it, Adobe?

I have been a member of NAPP (Natl Assn of Photoshop Professionals) -- now Kelby One -- for years now, so I think I am going to try to get some advocacy from there on this, FWIW.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2014 Jul 04, 2014

Copy link to clipboard

Copied

I have installed on my ** WINDOWS 7** system [Home Premium, updated] three versions of PS: CS6, CC, and now CC 2014; also have installed LR5.5. I use a Wacom Intuos 4M tablet. PRIOR to the CC2014 install, my pen pressure was working correctly. NOW, it does not, in that no matter what I do (and I am not a new user to PS!), the pen acts as if the 'use pen pressure' is checked ON... And it may also not be responding to my dragging-instruction to make the brush larger-smaller (can't tell when the pen is malfunctioning this way.)

This bug makes this version of PS rather unuseable to me as a tablet user, since so many tools act like brushes, but I can't use them well if they are going to be functioning like, well, pencils. (No, the pencil tool is NOT active.) Please note that the pen works as usual with PS CS6 and PS CC and LR, as well as other non-Adobe programs. AND that the MOUSE works as expected (ie, brush hardness or softness as desired, etc.)

Re 'fix' mentioned above: I do not find any 'Windows Ink' on my Windows 7 system. Please advise?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2014 Jul 06, 2014

Copy link to clipboard

Copied

The "Windows Ink" is a option on the wacom property window, on the screen map area

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

Thank you for that clarification! I'll admit I haven't used the Mapping tab.

However, I doubt that has anything to do with my problem, since I read that this option was already in the driver(s) I had installed previously, when everything was working normally with my pen. Since it's not now checked on, I presume that the default option is to have it off, so I don't think it would have checked it on before (when I didn't even know it was there or what it did). Therefore, that condition remains the same, but the error is new.

I do have further clarification about my problem:

My pen DOES work as expected IF I use it as a BRUSH per se or as the ERASER, in that the size and softness are what I want, and are exactly the same when I switch over to using the mouse.

It does NOT work when I use the pen as either the SPOT HEALING BRUSH or the CLONE STAMP TOOL, in which case it becomes as if I have checked on the Use Pen Pressure option, but when I immediately switch over to the mouse when using either of those two tools, the behavior of the tool is as I want... then switch back to the pen, and I'm back to the error.

I have not checked out other scenarios. I invite others to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2014 Jun 27, 2014

Copy link to clipboard

Copied

Same here: no rightClick with my intuos3 special edition. Did install the latest drivers after upgrading to ps cc 2014. I'm on win8 btw. I need to work, so i'll go back to ps cc - very annoying, dear Adobe!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 27, 2014 Jun 27, 2014

Copy link to clipboard

Copied

Re: Right click

you can move the stylus a little bit while pressing the right click switch to fire context items, or you can revert to the driver prior to the most recent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2014 Jun 27, 2014

Copy link to clipboard

Copied

Thank you for reply - i use the cc now: i encountered another fatal issue with 2014, so i wait for an update.

Just for info: i wrote some text in my heavy layered picture (50 layers or so), did a quick save, PS crashed, loaded the saved file(luckily it was there...!), but damn, the text (normally vectors stored in textlayers) was scattered all over the document in different layers, but as pixels! So i had to manually removed all that garbage typeparts - 1 hour work for nothing...

Don't know if that was a unique bug only on my config and machine, but it was. Very, very annoying...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 27, 2014 Jun 27, 2014

Copy link to clipboard

Copied

There have been some reports of installer discrepancies, which have been resolved by leaving PS CC 2014 installed, and un-install and re-install PS CC (14.2.1), you might want to give that a try. It is still under investigation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Hi there!

I'm having the same issue. Right click only works when I move it slightly and Adobe Camera Raw doesn't even work with my tablet properly.

Windows 8.1, Intuos 4.

I'll stick with the previous version of Adobe CC (NOT 2014).

I hope a fix comes soon, I really like all the new features

X

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

Hi Guys.

In my Photoshop CC 2014 the pressure pen not work too. It worked in the previous CC version.

I am keeping the previous version installed to can use the pen pressure.

That should be corrected by Adobe. I use a tablet C3Tech and i don't found nothing as "windows ink" there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2014 Jul 06, 2014

Copy link to clipboard

Copied

I have the exact same problem and I'm operating on Windows 8.1, like everyone else. My Wacom Intuos 4 tablet has worked with everything before and including CC, but will NOT work for CC 2014. I'm experiencing the same pen pressure problem, but literally NONE of the fixes recommended above have worked for me. I don't even have the older versions installed, meaning I'm just screwed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2014 Jul 09, 2014

Copy link to clipboard

Copied

i have to join this club...my Intuos 5 draws okay, but my radial "hot key" menu does not (except for weird things like "duplicating layers". simple things like "open" and "copy" do *not* work).

i've downloaded the latest and greatest Wacom drivers and the "windows ink" box is checked, but, still, no luck. as others have mentioned, my radial menu *does* work just fine with Ps-CS6 extnd.

if this doesn't get resolved, i'll be forced to cancel my CC 2014 subscription, since i can't seem to make it work... (>.<)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 09, 2014 Jul 09, 2014

Copy link to clipboard

Copied

Have you contacted Wacom about their driver not working correctly with CC 2014?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2014 Jul 09, 2014

Copy link to clipboard

Copied

good point. i have not. i guess i was hoping that, by now, someone else would have already contacted them to see if it's their driver or not. or, that this was a CC 2014 bug and that someone was working on it. instead, i'm finding many people in the same boat. (O.o;) anyway, i just wrote Wacom, so we'll see .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2014 Jul 10, 2014

Copy link to clipboard

Copied

@studiorobb-What OS?  How are you firing off the radial menu? Works as expected for me on Win 8 bringing up radial menu from device button or stylus switch?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2014 Jul 10, 2014

Copy link to clipboard

Copied

thanks for responding, M! \(^.^)/

my OS is windows 8. i use the device button to bring up the radial menu. the RM *does* pop up, but when i select simple things like "open" or "copy" (ie, hot keys that already exist in the Ps hot key library)............nothing happens. on the other hand, i created a hot key for duplicate layer...and *that* selection on my radial button works? (O.o;)

i do not have this issue using windows 7 and Ps CC 2104, nor do i have this issue using windows 8 and Ps-CS6 extnd. i suspect the unholy trinity of wacom/windows 8/Ps CC 2014  is responsible for the communication breakdown.

btw, my PC also has an integrated vid-card, which i plan to get rid of. don't know if that's part of the equation or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2014 Jul 10, 2014

Copy link to clipboard

Copied

If the actions that you are trying to access are added to the All Applications pie versus the App specific pie do they work for you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2014 Jul 10, 2014

Copy link to clipboard

Copied

wacom wrote me and had me disconnect my intuos, uninstall the software, download/install a new driver, and reattach the tablet.

i followed their directions and installed the updated driver. it sort of fixed the radial menu problem. now nothing i attribute to the top menu works...but submenu selections work fine? ex: <ctrl>+O = open menu. when i assign that to a section on the top menu, it doesn't work. when i assign it to a section of the submenu, it works fine?

confusing.

as mentioned earlier: radial menu works fine with windows 8/Ps-Cs6 extnd. it also works fine with windows 7 and Ps CC 2014. but the radial menu has issues with windows 8 and Ps CC 2014.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 27, 2014 Jul 27, 2014

Copy link to clipboard

Copied

I could be wrong here but I'm not really sure it's a paying customers job to check and flag issues with another hardwarde vendor (eg Wacom) after recieving a software update. Surely that's something you'd check when developing and testing the software before releasing it? I would have asumed Wacom and Adobe would have a pretty good working relationship considering the vast majoirty of proefessional users rely on both companies products symbiotically..seems like this update was pushed out without really testing it thoroughly from a users point of view, I mean pen pressure is one of the fundemental features; and considering it worked perfectly fine in CC with windows ink unchecked...it just seems like a very bizarre feature to adjust in the 2014 relase.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2014 Aug 15, 2014

Copy link to clipboard

Copied

My thoughts exactly. I thank the Adobe staff for their suggestions. It's great that there's some sort of fix, but I imagine plenty of other users with the same problem simply don't know how to troubleshoot it, and/or haven't stumbled upon this thread yet.

For clarity on the specific issues I'm facing:

  • Cintiq 13HD with Wacom 6.3.8-4 drivers
  • Photoshop 20140730.r.148 x64
  • Win 8.1 x64 - latest updates installed

If "Use Windows Ink" is checked, the pen right-click in PS won't activate unless the pen is moved (roughly 15px from the initial click position) whilst holding the right-click button. Single clicks on GUI elements - such as drop-down menus - only register after the pen is lifted from the screen or moved by a similar arbitrary distance, rather than as soon as the pen makes contact.

Un-checking "Use Windows Ink" fixes these problems, but the pressure and tilt sensitivity cease to work shortly after. In the Wacom tablet settings I can see that the tablet is definitely still reading pressure correctly, it just stops working in Photoshop.

I understand this may be an issue with Windows Ink more than Photoshop, but even so - it shouldn't be the end-user's responsibility to fix such compatibility issues. It was Adobe's decision to make the shift to the new drivers.

For now I'm going to try the PSUserConfig fix - but even if that works, I don't think this should be written off as a 'fringe' problem by Adobe. It seems common enough to warrant more action than a few forum posts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines