• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop CC 2015.5 Blocks out my Task Bar(fullscreen or not) Windows 10

Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

I have been searching for a solution to my problem for days 99% of the search results are for people who want the taskbar to be hidden behind photoshop, the other 1% never found a solution.  So since those other posts are from 8+ years ago im hoping maybe adobe has a figured out a way to achieve this simple thing that EVERY other program out there can do, go BEHIND the task bar.

I have a multi monitor setup,  On my main display photoshop is ALWAYS on top of the taskbar, on either of my other monitors its behind the taskbar, WHY? What do I do to make photoshop ALWAYS be behind the taskbar, I use a large number of programs and folders in my workflow, photoshop is just one of them.  Its incredibly annoying to have to shrink down photoshop then move down to the taskbar to select the next window I need rather than oh i dont know put the mouse at the bottom of the screen and select the next window/program i need EXACTLY THE REASON THE TASKBAR EXISTS.

Here are some other PS alternatives that do not cover the taskbar(or they have a nice little always on top option something photoshop cant seem to grasp):

Krita

Gimp

Affinity Photo

Affinity Designer

paintshop pro

Pixel Image Editor

autodesk sketchbook

Rebelle 3

Artweaver 6

Clip Studio Paint

Graphiter

ArtRage 5

Photo Donut

Paintstorm studio

Black Ink

I could go on but I think you get the point, Photoshop cant seriously be the only art program out there that blocks out your taskbar, how do I fix this?

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 09, 2018 Oct 09, 2018

Figured out how to correct it here at the steps I took.

Turned off autohide for the taskbar, opened and closed photoshop on each of my 3 monitors

turned autohide back on

photoshop now goes behind the taskbar

not sure what caused it to start behaving this way in the first place, its been like this for quite some time now and I was finally at my breaking point so I came here.

Votes

Translate

Translate
Adobe
Adobe Employee ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

Hi Ja,

As Photoshop hides the windows taskbar, could you please right click on the task bar and then choose taskbar settings and turn on the option "Automatically hide taskbar in desktop mode" then turn it off and relaunch Photoshop and let us know if it helps?


Regards,
Sahil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

already done many times

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

photoshop covers up the taskbar of the monitor it was closed on.  If I move it to one of my side monitors and close it then reopen it will cover the taskbar of the side monitor but go behind the main monitor taskbar.  It shouldnt be doing that to any of the taskbars regardless of what screen it was last closed on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

Figured out how to correct it here at the steps I took.

Turned off autohide for the taskbar, opened and closed photoshop on each of my 3 monitors

turned autohide back on

photoshop now goes behind the taskbar

not sure what caused it to start behaving this way in the first place, its been like this for quite some time now and I was finally at my breaking point so I came here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

May I ask why you are using CC 2015.5.  That version of Photoshop has many issues, many have been fixed in CC 208 19.1.6.

CC 2014 or CC 2018 19.1.6 are better Photoshop versions.  I removed CC 2015 and CC 2015.5 from my machine.  I have CS6, CC 2014 and CC 2018 19.1.6 installed all other versions of Photoshop are no longer installed on my machine. Freed up quite a bit of space on my C: drive.

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

i use it because it does what i need, this is the first issue I have come across no need to replace what isnt broken to me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

LATEST

Hello.
I am writing from the future in 2024.
I salute you for your efforts.
And in the meantime I look down on Adobe who still does nothing now.

I am having the same symptoms with CC2024.
I tried to copy your method on my two displays, but unfortunately the taskbar is hidden.
To be precise, it appears once I turn on/off auto-hide and maximize it. But the next time I maximize Photoshop, it hides again.
Your actions were a great tip, but unfortunately Adobe seems to be making it worse...

Still, Thank you verymuch!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines