• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop CC 2021 typing backwards (!!!like this)

New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Recently, i had to reinstall PS due to resetting Windows. I got the same version i used before (and had no problems with!), and i stumbled upon this issue. Whenever i add a text layer (pasting it using typertools), punctuation symbols are getting typed RTL, whereas i need them to be LTR. (i need it to be "like this!" not "!like this". I already tried switching to middle eastern features, and it gave me a text orientation switch, but it only works for one text layer, layers added later still getting typed RTL. https://i.imgur.com/2Lru0cK.gif

Also I've noticed that this only occurs when i paste text in, it's alright when it's manually typed.

TOPICS
Windows

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

punctuation symbols are getting typed RTL,

By @Daria Kert

 

 

Try this: Type menu > Language options  > select East Asian Features.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

LATEST

 

Recently, i had to reinstall PS due to resetting Windows. I got the same version i used before (and had no problems with!), and i stumbled upon this issue. Whenever i add a text layer (pasting it using typertools), punctuation symbols are getting typed RTL, whereas i need them to be LTR. (i need it to be "like this!" not "!like this". I already tried switching to middle eastern features, and it gave me a text orientation switch, but it only works for one text layer, layers added later still getting typed RTL. https://i.imgur.com/2Lru0cK.gif

Also I've noticed that this only occurs when i paste text in, it's alright when it's manually typed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines