Photoshop cc - brush not working with actions

Community Beginner ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

Hi

I'm having trouble with my actions in PS cc..... I have some kelly Brown actions that are really good. They all work fine apart from the ones where I need to paint on with the brush, in these cases the actions don't apply at all.

Do you think its the actions that are the problem or my brush?

TIA

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

Impossible to tell without knowing what actions you use and conversely what brushes. Provide more info and screenshots.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Thank you, here's a screen shot

Screen Shot 2017-10-12 at 11.11.28.png

does this help at all?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

does this help at all?

I doubt it; you seem to have left out several pertinent Panels, I for one cannot discern at which point in the Action the the error occurs, …

Actually I am wondering what exactly you are trying to describe by

in these cases the actions don't apply at all.

because the Brush. selection seems to happen near the end of the Action so it should not affect previous steps.

Could you be confused by a Layer Mask that hides the effect?

Edit: If so turn off the Layer Mask of the active Layer or paint on it with white as the foreground color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

I've tried turning the layers off but nothing seems to help. My knowledge of PS is fairly basic , I know what I need to for my work. So basically I click onto the creamy skin action, play it, select the brush as required, and when I paint on nothing happens, I've checked the opacity, the layers....all of the other actions work, its just the ones where I need to use the brush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Please post a meaningful screenshot – that means one that actually shows all pertinent Panels like, in this case, Layers and Channels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Also please one in which the individual steps are expanded in the Actions Panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Screen Shot 2017-10-12 at 14.12.02.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

The foreground color is black.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Thank you, I am a novice with PS, where can you see this and how do I rectify it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Press X on your keyboard to exchange background and foreground colors. Letter D will set defaults: black and white, letter X will exchange them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Additionally, in answer to "where can you see this" - you SEE the foreground and background colors at the bottom of the toolbar. The upper left box is the color with which you're painting (foreground color). Keep an eye on those boxes, as you follow Bojan's instructions.

S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

So by now you hopefully have painted on the Layer Mask with White and made the Action’s effect visible?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Thank you this post is so helpful. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

LATEST

I have faced same issue.
Follow this step:
Click on this red are to get menu and click on Allow tool recording.
Best Wishes,
Shakib
Check this  option.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines