• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop CC displays images 25% smaller than other apps?

Community Beginner ,
Oct 03, 2013 Oct 03, 2013

Copy link to clipboard

Copied

Why is Photoshop CC displaying images 25% smaller than my other applications? If I open a 72 ppi square pixel aspect image in Photoshop, I have to zoom to 125% for it to be the same size on screen as in my browser or any other image viewer. Photoshop reads the correct pixel sizes, but displays it smaller.

I design and build websites and have been using Photoshop for over 15 years and haven't noticed this until CC. If I save the images and build out the site, or even just drag the image into a browser and then overlay that browser window above the Photoshop window to see both images side by side, I can clearly see a 25% difference in size.

If I zoom in Photoshop to 125%, then the sizes match. So, the problem is when designing a website, everything looks smaller in photoshop. Then when I build it out, everything is way too big.

My browsers are definitely at 100% zoom and I can open the image in any other image viewer at 100% and the affect is the same.

Is there a setting that can be adjusted in Photoshop to correct this?

Views

30.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 21, 2014 Feb 21, 2014

In Windows, go to control panel>display, and check that you are using the 100% (default) setting..

Likes

Translate

Translate
Community Expert ,
Oct 03, 2013 Oct 03, 2013

Copy link to clipboard

Copied

AFAIK the only time Photoshop takes the dpi into account is when printing.  Otherwise it is purely its pixel size that counts.   I am wondering if the size differences you are seeing outside Photoshop are to do with OS settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2013 Oct 07, 2013

Copy link to clipboard

Copied

It was the OS. I recently loaded the Windows 8.1 Preview around the same time as upgrading Photoshop from CS6 to CC. It appears that my display settings was scaling everything up 125%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2013 Dec 07, 2013

Copy link to clipboard

Copied

i have the same problem. When i view an image in PS CC in looks 2 times smaller than in Mac OS Preview or in any other viewer. I tried it on another computer - same thing. Moreover, while the image looks sharp in photoshop, in viewer it looks like it's been magnified to 200%. So i create an image in photoshop say 300x300 pixels, 72 dpi, save it as jpeg, open in Preview at 100% and it looks twice as big as in photoshop and blury. if i post this image to the website, it looks exacly as in viewer, but not like in photoshop. Don't know what to do. Please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2014 Jan 18, 2014

Copy link to clipboard

Copied

Any answers as this is a huge problem for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 18, 2014 Jan 18, 2014

Copy link to clipboard

Copied

What OS do you have and what version is it? Also what resolution do you have your monitor set to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2014 Jan 18, 2014

Copy link to clipboard

Copied

Any answers, this smaller object size is really not good for me. Any help on how to revert to the previous version before the update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2014 Feb 10, 2014

Copy link to clipboard

Copied

I'm having the same issue. When I measure a box in photoshop it's giving me a different pixel count than in the web inspector.

For example,. a box with a width of 468 pixels in firefox,.. after doing a screen shot and pasting it in photoshop,.. I use the select tool, and measure the width, and I'm getting a pixel count of 603 for a box that is 468 pixels?

Anyone know about how to fix this???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2014 Feb 20, 2014

Copy link to clipboard

Copied

I also have the same issue. I can reporoduce exactly what Roger2012Jr mentions above.

I have Photoshop CC, Windows 8.1, screen resolution 1920 x 1080. Files look really sharp in Photoshop, but when the file is exported (for web or not) the image is blurry and about 125% the size it was in Photoshop. Also, when I bring an image from the web, tried with a random image it still looks perfectly sharp in Photoshop, just about 80% actual size. That same image exported still looks perfect in the browser, same as it was originally.

So starting from scratch with an image, there's no way to guarantee the quality when exported and quality looks really blurry. I can't use the program with any sense of confidence.

Can someone from Adobe shed any light on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

In Windows, go to control panel>display, and check that you are using the 100% (default) setting..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

Thank you so much, Pierre-Etienne Courtejoie and ShadowBatt333, that's exactly it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

This doesn't solve the issue anymore 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

The problem is that Windows 8 and 8.1 usually defaults the display to 125% for some monitors and Photoshop ignores it. You have to adjust your display in Control Panel or by clicking Personalize from Right+Clicking on the desktop and going into your Display option from there.

There will be a section called "Change the size of all items" with an adjustment bar from Smaller to Larger. You have to set this to Smaller. Anything greater than that is zoomed in more than 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

Do you know if there's a similar function for Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

Go to your application folder, right-click on Photoshop's icon, select get info, and disable the scaling. http://blogs.adobe.com/richardcurtis/?p=387

But you then lose the advantages of the retina screen you paid a premium for!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

Thanks. I actually tried that before, but in this case all pictures look blury both in photoshop and in any other reader.. that's what i don't understand.. They all look like at 200%.. To see the pictures sharp i need to reduce them 2 times.. Probably that's the feature of the retina display..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2016 Jan 20, 2016

Copy link to clipboard

Copied

What do you mean, "reduce them two times?" (in regards to the images.) I am currently encountering this issue-- and have a deadline to meet. PS- I did disable the scaling in Photoshop preferences.. It helped with scaling, but not with image clarity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2016 Mar 30, 2016

Copy link to clipboard

Copied

Robyn—did you ever get an answer on how to fix the clarity? Mine views its actual size at 200% on a Mac. I have nothing more to add than what you guys have covered, but I do want to be in the loop if this gets answered!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 05, 2014 Nov 05, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

I don't read where anyone has solved this exactly the same way I have. In MacOS 10.11.5 on my iMac Retina, I went to the PhotoShop app and did a Get-Info (Cmd-I) and selected the checkbox beside "Open in Low Resolution." OK, sounds dangerous, but the snobs who set that up should have just called it "Open in Normal Resolution".  Everything looks the same and at the same size as in my browser, etc. Now big-time caveat: I do not do high-end image production, and maybe I'm not taking full advantage of my Retina 4K, etc., but it works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

jonlawry wrote:

the checkbox beside "Open in Low Resolution." OK, sounds dangerous, but the snobs who set that up should have just called it "Open in Normal Resolution"

No, it is actually opening in low resolution. What it does is pixel-double, thereby turning your high resolution 4K display into a standard low resolution one.

Safari does this without informing you of the fact.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

You solved my small image problem. It only started after I bouggt a 5K imac, Thanks, buddy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

change the percent % on lower left called Project Bin

Judy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

Hey there,

So, I have an answer for this one. It's not a setting in either the OS or Photoshop (Although it does have a setting solution.)

This issue is a direct result or working on a machine with a retina or HiRes (4K) display. There are physically more pixels on the monitor so Photoshop creates a file that is in line with your machine. Since most browsers still display banners at the old standard you end up with files that look tiny (but sharp) in photoshop and larger (but fuzzy) when you upload them.

You can correct this in two ways. You can open Photoshop in "Low Resolution Mode" (everything fuzzy all the time was my experience but at least things looked the correct size...) or you can create your files at 200% and have the browsers automatically reduce them to the "standard".

With todays better capabilities the slight increase in file size hasn't been an issue for me. (80k to 120k hasn't crashed our server yet!)

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I am using windows 10 and I have the same issue.

I tried many things. Still not solved. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines