• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop com glitches brancos quando move o objeto selecionado.

New Here ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Uso o photoshop a muito tempo e esse tipo de erro tem me dado muito nos nervos e não sei corrigir ou como evitar acontecer, durante a criação ou modificação de outros psd's o objeto fica com vários glitches brancos quando você move o objeto na área de criação como no exemplo abaixo.

 

Captura de tela 2024-01-23 121928.png

Eu já tentei resetar, desinstalar, colocar o modo de processamento para placas de vídeo antigas, porém todo meus setup é novo. 

Queria saber se tem como arrumar esses glitches ou até mesmo diminuir eles.
------------------------------------------------------------------------------------------------------------------------------

en: I've been using photoshop for a long time and this type of error has been getting on my nerves a lot and I don't know how to fix it or how to avoid it, when creating or modifying other psd's the object gets several white glitches when you move the object in the creation area as in the example above. I've already tried resetting, uninstalling, setting processing mode for old video cards, but my entire setup is new. I would like to know if there is a way to fix these glitches or even reduce them.

 

TOPICS
Windows

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 31, 2024 Jan 31, 2024

Olá @kevin stohlmeyer . 

Já realizei todas as tentativas para arrumar, inclusive essa, a única que funcionou foi habilitar o Modo de GPU mais antiga (anterior a 2016).

Tentei dar uma pesquisada sobre o assunto, porém, em nenhum fórum explica o motivo de isso acontecer. Agradeço pela ajuda! 

Tenha um ótimo dia!

en: I've already made every attempt to fix it, including this one, the only one that worked was enabling the older GPU Mode (before 2016). I tried to do some research on the subject, however,

...

Votes

Translate

Translate
Adobe
Community Expert ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Hi @Breiceonce Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Quit and relaunch PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Olá @kevin stohlmeyer . 

Já realizei todas as tentativas para arrumar, inclusive essa, a única que funcionou foi habilitar o Modo de GPU mais antiga (anterior a 2016).

Tentei dar uma pesquisada sobre o assunto, porém, em nenhum fórum explica o motivo de isso acontecer. Agradeço pela ajuda! 

Tenha um ótimo dia!

en: I've already made every attempt to fix it, including this one, the only one that worked was enabling the older GPU Mode (before 2016). I tried to do some research on the subject, however, no forum explains why this happens. Thanks for the help! Have a great day!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

LATEST

Pessoal, já testei todas possiblidades entre as opções de GPU e Technology Preview e as que solucionaram o problema foram os da imagem em anexo. Para mim resolveu o problema!


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines