• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop crashe windows

New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Bonjour,

 

Photoshop crashes windows plusieurs fois par jour !

Code Erreur : VIDEO DXGKRNL FATAL ERROR

 

Mon système :

Dell precision 3541

Processeur : Intel Core i7 2,60GHz

Mémoire RAM : 16 Go

Windows 11 Professionnel

 

Carte Graphiques :

Intel UHD Graphics 630 : à jour (via le site du constructeur. Version 31.0.101.2114)

NVIDIA Quadro P620 : à jour (vérification sur le site du constructeur)

 

Photoshop 2023 : à jour – paramètres par défauts

 

Dans les préférences de Photoshop il détecte ma carte NVIDIA est tout est en vert. La case "utiliser un processeur graphique" est cochée.

 

Mais après certains plantages, Photoshop m’avait indiqué un problème avec la carte Intel en précisant qu’il fallait peut-être la mettre à jour.

Cependant, la carte Intel possède la dernière mise à jour. (il semble que ce soit un problème d’openCl mais le site d’Intel indique que photoshop n’a aucun moyen de forcer l’utilisation d’openCL pour leurs cartes graphiques)

 

J’ai pourtant essayé de forcer l’utilisation de la carte NVIDIA par photoshop :

 

Dans le panneau de configuration NVIDIA j’ai attribué a photoshop.exe et sniffer.exe le processeur NVIDA Hautes performances, et pour CUDA – processeur graphique, j’ai également attribué la carte NVIDIA

 

Je ne sais plus quoi faire d’autre pour empêcher photoshop d’utiliser la carte graphique Intel… (sachant que la desactiver pose de sérieux problèmes d'affichages)

Quelqu’un a-t-il le même problème ? Avez-vous trouvez une solution ?

 

 

TOPICS
Windows

Views

432

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

You can turn off the intel card in the UEFI/ BIOS, usually an option simply called "use interaal graphics". Without a more detailed crash log nobody can really tell you more on the specifics, though, but presumably your Windows is simply using the intel card to draw the application frame or some menus and then they get in the way of each other.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

thank you for your answer. I will try and see if disabling Intel does not cause other problems.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines