Photoshop does not “save” as before

New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

I did an update a couple of days ago to Photoshop. Since then the normal process after " Save" is not working. Previously after clicking Save Photoshop would close and Lightroom would open with the edited image. Now nothing appears to happen, PS remains open and the image is not visible in LR. I'm on a MacBook Pro, Monterey 12.2.1. PS is 23.2.1 and LR 11.2

TOPICS
Cross-app workflows , macOS

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hi,

We're sorry to hear about the edits not being transferred to Lightroom from Photoshop. Could you please let us know does it happen with all the images or some specific images? How are you saving the files? What file format are you keeping them? 

In Photoshop, we save the image to disk, then import it to Lightroom. That will add it to the catalog. (Is this method working?)

Also, could you please post a screenshot of the full view of the Lightroom Library module so that we can review it at our end?

 

We're here to help troubleshoot, just needed a few more details.

Thanks.

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Thanks for the reply. Ok, I have narrowed thids down quite a bit. I have made changes to the file type, default is now PSD not TIFF, and this appears to work much better. Only have 1 slight issue now in that the saved image does indeed automatically appear in LR but it does not automatically open LR as before. 

 

As your request I have attached a screenshot of the library module.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied


@Jeff5E33 wrote:

As your request I have attached a screenshot of the library module.



That is the Develop module...

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

wow sorry about that, I'm not sure how I did that. Anyway attached is a screenshot of the library module 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Does this solution work for you? https://community.adobe.com/t5/photoshop-ecosystem-bugs/editing-amp-saving-file-bugs-with-photoshop-...

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hi, thanks for the reply. Thanks for the help. Please refer to my reply to Ranjisha Sengup. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines