• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

photoshop ekran çakışması ve iz kalması

Community Beginner ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

hata 2.PNGsizlerin yardımını bekliyorum lütfen yardım edinhata.PNG

TOPICS
Windows

Views

234

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

quote

waiting for your help please help


By @ibrahim28047563wa23

 

Hi ibrahim

 

From your profile, it looks like this is the only post you have ever made to the Adobe forums, so it is not clear what you have been waiting for.  We appreciate screen shots, but I am unable to work out what your issue is from the screen shots above.

 

Please give us a detailed account of your issue.  Tell us what version of Photoshop you are using?  What operating system and version?  Describe the circumstance that cause your issue, and what tools you are using etc.  With that information we will do our best to help.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

merhabalar , windows 10 64bit kullanıyorum ve son sürüm yüklü driverlerim güncel , legion 5 pro ryzen 7 5800h rtx 3070 var , sorunum ise hem photoshop içinde hem de camera rawda pencereler birbirine giriyor , camera rawda görsel gözükmesi gereken yerde ufak yaarlar yapınca görseldeki gibi panel geliyor , photoshop içerisinde ise mesela yaptığım bir düzenlemeyi pasif hale getirince izleri ekranda kalıyor sonradan gidiyor , lütfen yardım edin çok sinir bozucu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Update Camera Raw PLug In if needed. 

 

 

PREFS  RESET WIN (other)

Quit Illustrator

Press Win+R -> appdata -> Roaming -> Adobe -> rename folder "Adobe Illustrator XX Settings"  to anything else like "Adobe Illustrator XX Settings_old"

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

That looks like a redraw problem. So annoying I often would use Comand I to invert and again to invert back to original color to fix.

 

The best way is to ensure your OS & Photoshop version work well together than update your video card driver if needed.

 

Make sure your OS & Photoshop & hardware are meeting the system requirements for older versions go here.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

denedim ancak olmuyor çözüm ne olablir her şey güncel

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Two things to try:

1. Go to Photoshop Preferences/Technology Preview and check Disable Native Canvas.

2. If that does not work, go back to the same window and choose "Older GPU Mode (2016)".

Do either of those resolve the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines