• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop fashes opening a file

New Here ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

I hope you can help me.
a couple of days ago photoshop began to no longer open files, both from lightroom and directly, both from dropbox and directly.
From lightroom it regularly asks me what I want to do and then the file opens continuously fashing.
Same thing if I open the file directly, Bridge opens regularly, and then when I tell it to open, it fashes all the time.
I tried uninstalling it but the result is the same.

Please see the file attached
I have a desktop with win 10, 64 bit. Adobe cloud version.

TOPICS
Windows

Views

213

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 08, 2023 Apr 08, 2023

@Pietro Branchi go to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate
Community Expert ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

@Pietro Branchi go to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

Thanks!

 

I had exactly the same problem and your solution worked for me (and i had even followed a longwinded Nvidia tutorial for GPU optimization to no avail).

 

It's rather a pity that Adobe introduces malfunctions like these out of the blue.

 

(De-activating the GPU in PS Settings had worked too.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

LATEST

Thanks a lot ! Now it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines