• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

Photoshop Fehlermeldung: Die Parameter für den Befehl "Generatives Füllen" sind zzt. nicht gültig.

Community Beginner ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

Hallo, ich habe vor ein paar Tagen mein Adobe Creative Cloud Konto eingerichtet und bekomme folgende Fehlermeldung, wenn ich in Photoshop 25.4.0 ein Foto mit dem Freistallungswerkzeug (C) erweitern möchte:

Die Parameter für den Befehl "Generatives Füllen" sind zzt. nicht gültig.

 

2024-02-11 10_19_03-2024-02-11 10_18_44-Free Vector _ Free vector hand painted watercolor pastel sky.png

 

Habe es auch mit der Photoshop Beta versucht, mit gleichem Ergebnis.

Ich hatte zuvor mit einem anderen Konto nur PS und LR und da hat es ohne Probleme funktioniert.

 

Des weiteren funktioniert es auch, wenn ich mit dem Auswahltool einen Bereich markiere und damit "generatives Füllen" verwende.

 

Hat jemand eine Idee woran das liegen kann?

 

Danke

TOPICS
Windows

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Ich habe das gleiche Problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

@Nicole35372071o7oo @Peter3428225220wi check your Windows Defender firewall settings and make sure Photoshop app is listed and allowed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Thank you, it is listed in incoming and outgoing both allowed but still the same issue. I had installed Photoshop last week with another account on the same client and it was working perfectly fine.

 

Might it be related to the birthdate? I read some articles about it but found no option on adobe or behance webpage to chage/adapt it. But if that would be the issue, also the other generative fill options would not be working, right?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

LATEST

Ok suddenly it is working, I just used the tool once more and PS asked me to accept the use of KI, and now it is working as it should. Maybe the Firewall setting did something here, if so, thank you 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines