Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop hangs silently on File->Automate->Photomerge and Help->System Information

New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi all,

I am having some issues with the latest CC, October 26th release, on Windows 11.

 

Photoshop hangs without error messages on: File->Automate->Photomerge

Photoshop hangs without error messages on:  Help->System Information

Photoshop hangs without error messages when from Lightroom Classic:  Multiple files are selected in grid view, right click on one of them, Edit in, Merge to Panorama in Photoshop.

 

Already tried to:

- reinstall Photoshop removing all the settings

- reinstall the whole CC removing all the settings

- reset Photoshop with this (https://adobe.ly/3ceal5t) procedure

- purge the video cache

- reset CameraRaw cache

 

Is there anyone else that has tried with success the same things or has ideas about how to fix?

Thank you in advance.

 

 

 

 

 

TOPICS
Windows

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

If you just open a file, does it freeze? Freeze on selecting System Info indicates it might be GPU related.

 

Do you still have the prior version installed? If so, can you get to File > System Info...?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

Hi Jeffrey, thank you for the answer.

Opening a file doesn't freezes.

I made a number of tests to replicate the issue and it turned out it was an issue with an application to use the ipad as second display. Exiting from that application that was running in background, actually solve the issue.

I already informed their technical support.

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines