• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Photoshop: Images disappearing while designing

Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Hi Guys,

 

Please I need some help urgently.

I am working on a design that needs to go out today (before the next 4 hours). 

 

The problem is that while editing/layout, the image suddenly disappears and shows the chekcered background, making it impossible to see where the image is. If I zoom very far out, it comes back but when I zoom in to work again, it disappears and the checkered background is back. I have tried to "Deactivate Native Canvas" under Technology Previews but this did not help. I currently have to move the image an inch, save, close, re-open, move it again and repeat this. Highly frustrating!@

 

Anyone have a fix for this?

 

Please please please.

TOPICS
Windows

Views

235

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
LEGEND ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Looks like you deleted part of the background layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Yes it does look like that but this is what happens as soon as I try to move an image around. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Anybody else having the same problem or am I alone in this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

@Sash0D44 Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Quit and relaunch PS. If that doesn't resolve then check “Use Older GPU Mode (2016)”.

If still no improvement, go to Photoshop Help Menu/System Info and copy/paste details in a reply. Post only once as the system takes time to process the large amount of data.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Hi @kevin stohlmeyer 

 

Thank you very much for your time. It has suddenly started behaving (probably because you came online :D) but I will monitor and try the old GPU setting if it happens again. Deactivating Native Canvas didnt work before and is currently unchecked again. If it acts up again, I will complete your suggestion and give you feedback. Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

LATEST

Hi @kevin stohlmeyer 

Just thought I would give you an update. The problem has still not surfaced again, which is odd but anyways HAPPY DAYS!

 

Thank you for your time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines