Photoshop is cutting off the corners of my text!!! Driving me crazy!!

Community Beginner ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

The corners of my text are being sliced off. Anyone know how to fix this?

 

Attached is a capital "E" in Raleway. All the corners should be right angles.

 

Screen Shot 2020-10-02 at 4.48.42 PM.png

 Its making all my fonts look like they have rounded corners...

 

I have un/installed Photoshop. Un/installed different fonts. I even re-installed Catalina. Its driving me crazy!!!

Views

238

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

This really has nothing to do with the Adobe Fonts Service. Moving this post to the Photoshop community.

 

BTW, for this type (no pun intended) of issue, uninstalling and reinstalling applications, operating systems, assets (fonts, for example), or even switching out the computer motherboard rarely does anything other than waste time and effort.  It is a symptom of Reinstallzheimers Disease! 😄

 

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied


Ty updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

Check to see if you have Faux Bold selected in the Caracter panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

You might have some effects applied by default.

Reset your photoshop preferences or move it to the desktop so if it is not that, you don't loose it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Was there ever a solution for this? PS just started doing this for me today. Was working fine previously.

 

Screen Shot 2021-11-22 at 3.54.55 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines