• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Photoshop/Lightroom will not install

Explorer ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

I got a new computer and I went to download/install my PS and LR programs, and it will download the setup file, but when I click on it, it does nothing.  I see the little cursor circle spin twice...then nothing at all.
I am running as administrator, and my PC MORE than meets requirements (it was running find on a 4 year old system that I upgraded to this one).
Biggest difference is that I'm now on Win 11 from Win 10

NOTHING Adobe will install, not LR, not PS, not Creative Cloud...nothing.  They all do the same thing.
I have disabled the virus scanner, and that did not help.  I'm at my wit's end.

Processor Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz 2.90 GHz
Installed RAM 16.0 GB (15.7 GB usable)
System type 64-bit operating system, x64-based processor
Edition Windows 11 Pro
Version 23H2
Installed on ‎2/‎28/‎2024
OS build 22631.3155
Experience Windows Feature Experience Pack 1000.22684.1000.0



TOPICS
Windows

Views

667

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 03, 2024 Mar 03, 2024

UPDATE!

Well, I"m not sure what happened, but it randomly decided to work.  The only difference between last night and now is one Windows update:  (2024-02 Cumulative Update Preview for Windows 11 Version 23H2 for x64-based Systems (KB5034848))
Aside from that, the issue must have either been on Adobe's end, or something in this update fixed whatever was wrong because I did nothing different (and used the same install file I've been using/attempting unsuccessfully).

So I wish I could help others wi

...

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

Let's be clear: can you install the CC desktop application?

 

That's where you install the individual applications. Don't try to install PS and Lr directly, it's done from within the CC desktop app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Hello, and tha ka for your response.

From the Adobe accounts page, I click on the download button that downloads the setup exe file.

(This is what the instructions say to do).  When I run the install file, nothing happens...no error messages or anything.

What do you mean by CC install app? I've installed this on 2 other computers without any problems using the method above.

Any ideas? 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

This is the one you install first: https://creativecloud.adobe.com/apps/download/creative-cloud?locale=en 

 

Once installed, it looks like this in your Windows Start menu:

cc.png

 

Open it, and sign in with your username and password.

 

From within the CC app, install the applications:

cc_2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Thank you. Unfortunately, that won't install, either.

Nothing from the Adobe site installs, but I have no problems anywhere else for any other programs. Just Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

I would like to add that I have tried Chrome, Firefox, and Opera.

The download file (the setup exe) downloads fine, but will not run.

 

When I downloaded the browsers, those files worked fine...it seems to be an Adobe thing.

I saw one other person here has the same issue, so it's not just me. 

 

Has anyone solved this issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

quote

...
NOTHING Adobe will install, not LR, not PS, not Creative Cloud...nothing.  They all do the same thing.
I have disabled the virus scanner, and that did not help.  I'm at my wit's end.

 

By @jolynnk16631128

 

Do you get any error messages? If yes, please post the message word-by-word.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

No, no error messages or anything, just a quick spin of the cursor that acknowledges that my "click" was received, then nothingness.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Very strange. If you're logged in as an Administrator or an user with Admin rights? If no, login as Admin or an user with appropriate rights and try the installation again.

 

Please check also the Windows log if there are appropriate entries which can help to identify the issue.

Windows 10 Event Viewer: A Simple Guide (groovypost.com)

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Thank you again. I will check the log to see what I can find. Yes, the entire account administrator, but I right clicked and chose "run as administrator" also, just to be safe.

🙂

I do appreciate your time and effort!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

How much free space do you have on your C: drive?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Kevin,
Nearly the entire 1TB drive is empty.  I took this thing out of the box 3 days ago and have only installed Chrome and Firefox.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Could it be going to Download folder? Sometimes apps will be downloaded so quick you will not see it go in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Yes, it does go to the download folder, but the only thing that downloads is the setup.exe file, which does not do anything when I click on it except cause the cursor to spin a couple of times.  Task Manager doesn't even show anything Adobe-related running.

So the Install file downloads fine, but that file will not run when clicked (even as administrator).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

AxelMatt
My log DOES show an error, although I'm not sure what it means:

Log Name: Application

Source: Application Error
Date: 3/1/2024 8:50:30 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords:
Description:
Faulting application name: Creative_Cloud_Set-Up (2).exe, version: 2.12.0.23, time stamp: 0x65ae1874
Faulting module name: Creative_Cloud_Set-Up (2).exe, version: 2.12.0.23, time stamp: 0x65ae1874
Exception code: 0x4000001f
Fault offset: 0x00460886
Faulting process id: 0x0x375C
Faulting application start time: 0x0x1DA6C440164B3EC
Faulting application path: C:\Users\Jolynn\Downloads\Creative_Cloud_Set-Up (2).exe
Faulting module path: C:\Users\Jolynn\Downloads\Creative_Cloud_Set-Up (2).exe
Report Id: 683266b3-5c88-478b-8e08-ea3660d65435
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" Guid="{a0e9b465-b939-57d7-b27d-95d8e925ff57}" />
<EventID>1000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>100</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2024-03-02T01:50:30.6379689Z" />
<EventRecordID>1703</EventRecordID>
<Correlation />
<Execution ProcessID="12492" ThreadID="12776" />
<Channel>Application</Channel>
<Computer>Tiberious</Computer>
<Security UserID="S-1-5-21-350803529-773035461-4211584024-1002" />
</System>
<EventData>
<Data Name="AppName">Creative_Cloud_Set-Up (2).exe</Data>
<Data Name="AppVersion">2.12.0.23</Data>
<Data Name="AppTimeStamp">65ae1874</Data>
<Data Name="ModuleName">Creative_Cloud_Set-Up (2).exe</Data>
<Data Name="ModuleVersion">2.12.0.23</Data>
<Data Name="ModuleTimeStamp">65ae1874</Data>
<Data Name="ExceptionCode">4000001f</Data>
<Data Name="FaultingOffset">00460886</Data>
<Data Name="ProcessId">0x375c</Data>
<Data Name="ProcessCreationTime">0x1da6c440164b3ec</Data>
<Data Name="AppPath">C:\Users\Jolynn\Downloads\Creative_Cloud_Set-Up (2).exe</Data>
<Data Name="ModulePath">C:\Users\Jolynn\Downloads\Creative_Cloud_Set-Up (2).exe</Data>
<Data Name="IntegratorReportId">683266b3-5c88-478b-8e08-ea3660d65435</Data>
<Data Name="PackageFullName">
</Data>
<Data Name="PackageRelativeAppId">
</Data>
</EventData>
</Event>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I'm not sure that the addition (2) to the filename  (C:\Users\Jolynn\Downloads\Creative_Cloud_Set-Up (2).exe) can be a problem. 

Please cleanup your download folder an delete all Creative_Cloud_ Set-Up.exe files. Then also run the Adobe Creative Cloud Cleaner Tool.

Use the Creative Cloud Cleaner tool to solve installation problems (adobe.com)

After this restart your computer!!  Don't skip this!!!

Then try the installation again.

 

Do you have run any security programs, like malware scanner, virus protection and/or internet security? If yes, deactivate these programs and try again.

 

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

The (2) is because it was a multiple download (I tried installing the one without the (2) as well).  I have disabled all virus scanners/malware softwares.  I did run the  Creative Cloud Cleaner (it said successfully), deleted the entire download folder, rebooted, deacctivated security again, re-downloaded the file (it downloads successfully) and the problem persists.

I very much appreciate your help in this.  It's frustrating because this new system is much better than what I had before, sans this Adobe issue (which is the most important thing to me, as a wedding and portrait photographer!)

Thank you again!
I have a video of me attempting to run the installer, if that would help.  Basically, I just either click on it, (or run as administrator) and both time I get a quick spin of the cursor...then nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Do you see anything in Task Manager > Processes?

 

I'm thinking maybe it is running, but for some reason the interface isn't coming up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

As DFosse says CTRL+ALT+Del 

Click on Task Manager

Go to the Performance Tab and check for any activity on the screens. CPU, Memory, WiFI (?) If it is installing should show a lot of activity on any of the screens.Performance .png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I was thinking more about this tab. If it's running, it will show here:

taskman.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Either way depending on preferences. Trying to keep it simple. If you see the graphs moving vice numbers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

No Adobe programs whatsoever are running in any tab.
Not even the installer that I'm trying to get to run.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

jolynnk16631128_0-1709437091521.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST

UPDATE!

Well, I"m not sure what happened, but it randomly decided to work.  The only difference between last night and now is one Windows update:  (2024-02 Cumulative Update Preview for Windows 11 Version 23H2 for x64-based Systems (KB5034848))
Aside from that, the issue must have either been on Adobe's end, or something in this update fixed whatever was wrong because I did nothing different (and used the same install file I've been using/attempting unsuccessfully).

So I wish I could help others with this same problem, but it seems to have fixed itself!

THANK YOU for your tireless attempts to help me!  🙂

Jolynn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines