• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

photoshop not responding

New Here ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Hi, have a problem. Every time when I use liquify photoshop just froze and not responding. Faced that problem today, a few days ago was perfectly fine

TOPICS
Windows

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

You have to provide actual system information and other details like the crash info. Just saying that it doesn't work isn't really useful to diagnose the issue.

 

Mylenium 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

When Photoshop crashes, this is the first thing to do, try resetting your Photoshop preferences. Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) immediately after launching Photoshop. You will be prompted to delete the current settings. You can also reset preferences upon a quit if Photoshop is running by going into General Preferences>General>Reset on Quit.


If that doesn't fix the issue:
Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop.
Still crashing? 
Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Still crashing?  

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Update on the problem.

 

Tried all of the advice above, but nothing worked.

 

My system 

Win 10

cpu i7 7700

gpu GeForce 1060

ram 32 gb

photoshop is installed on ssd

 

Liquify crushed photoshop in ver 24.1 and two previous versions 24.0.1 and 23.5.3.

All the other tools I'm using for retouching works fine. Only when applying liquify, photoshop freezes or crashes with proposal to send report.

 

The only solution that I found rn is to turn off Graphic Processor in Perfomance setting. After that Liquify started working properly. I'll try to reinstall GPU drivers and update if it worked. 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

After reinstalling GPU drivers, Liquify started working, but workflow is less smooth and little freezes started to appear when turning on and off smart-layer with Liquify. Probably new GPU drivers update (Version 528.02 from 01/05/2023) that I installed yesterday messing things up. 

 

How long is it going to take for Adobe to update things in PS to fix it? 

Or maybe there is a solution how to fix problems that appear with latest GPU driver updates?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Hi @Anastasia27849719nbmz, I'm jumping in to ask if maybe checking “Older GPU mode (pre 2016)” found under Edit > Preferences > Technology Previews makes a difference. The GTX 1060 was released in 2016, I think, so that might be the threshold, even with an updated Studio driver. Be sure to close and restart Photoshop after making the change. Let us know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

LATEST

"The only solution that I found rn is to turn off Graphic Processor in Perfomance setting".

 

If turning OFF the GPU works, it's a GPU bug, and you need to contact the manufacturer or find out if there's an updated driver for it. This is why disabling GPU is an option as more and more functionality moves to the GPU in newer versions of many Adobe products.
Also see:
https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html
https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Disable third-party graphics accelerators. Third-party GPU overclocking utilities and haxies aren't supported.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines