• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop not saving back to Lightroom after editing

Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

hello everyone

iv got the latest version of both photoshop and lightroom which iv recently upgraded too .

i edited a photo lastnight in my usall way in lightroom and sent it into photoshop for more editing.

after finishing my edits in photoshop i pressed save as i usally do and instead of the save percentage bar coming in the corner of my screen and going to 100 percent , it took me into the save menu ??? normally the save menu doesnt pop up .

the only work around i found was right clicking on the image in ligthroom - edit in -open as smart object in photoshop then doing my edits and pressing save and it works .

any help would be brilliant to sort this issue , thank you 

 

TOPICS
Windows

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

When the 'link' between Lightroom Classic and Photoshop has issues, one of the first things to try is this:
1. Use the Adobe Creative Cloud application to uninstall both Photoshop and Lightroom Classic and when asked, keep preferences. 
2. Install Photoshop first, then Lightroom Classic. 
Better? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

LATEST

hi mate

just reinstalled as per your instructions and still the same ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines