Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop on iPad Pro 2020 keeps zooming out

Community Beginner ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Idk why my photoshop keeps zooming out? It always happens when I zoom in and draw. I'm pretty sure my hand didn't touch the screen because I am always wearing the drawing glove. It's pretty annoying.

TOPICS
iPadOS

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 28, 2021 Nov 28, 2021
Hi, If this is occurring when using the Apple Pencil you are likely accidentally triggering the double tap on the barrel zoom behavior. This can be disabled in application settings/input at the top in the Apple Pencil section. 

Likes

Translate

Translate
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi there,

That doesn't sound good. Does it happen with any other app? Try opening the Photos app and try to zoom in on an image and see if the same thing happens there.

Also, please try reinstalling the Photoshop app and let us know how it goes.
Make sure to wipe the screen clean with a microfiber cloth once and then launch Photoshop.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi, 

Unfortunately, I already done that. And it just would”t work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

I'm still having the exact same issue and was looking around for solutions. It makes masking extremly difficult. This is specific only to the Photoshop app and happens without any user input. The screen on the tablet does not need to be touched for this behavior to be tirggered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Hi,

If this is occurring when using the Apple Pencil you are likely accidentally triggering the double tap on the barrel zoom behavior. This can be disabled in application settings/input at the top in the Apple Pencil section. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

That was it, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

I'm using PS mainly for painting on my iPad. There is a problem when I work on details and the app automatically zooms out to the full view (100%) as soon as I lift my pencil for longer than a few seconds. It's happening quite frequently during the painting session and is ridiculously frustrating and discouraging. I keep zooming back in to continue working on details every time it happens...
I haven't figured out how to change the settings to correct that. Do you have any suggestions? 

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

LATEST

tap on the icon at the top right to get to Settings, then turn off the setting in the Input section

IMG_76A945AD9DED-1.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines