Photoshop Outer Glow Turns Grey in Lightroom

New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Hi.
1. I have created an image frame/watermark in Photoshop using the outer glow function to put a white 'shadow/halo' around text as part of an image frame/watermark.

2. Exported as PNG as I have with all other frames/watermarks.

3. When importing the watermark to Lightroom, the initial preview the outerglow appears white.

4. Save the watermark frame.

5. Export an image with that same frame, the outer glow appears grey once exported.

6. Put the watermark frame on a USB for my partner to use.

7. When they exported an image using the watermark frame, the outer glow appears white.

It's clearly an issue with my own lightroom and not with the photoshop exported frame and not a lightroom-wide issue. Does anyone know why this is happening and how to fix it?

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. We're sorry for the trouble with Lightroom & Photoshop. We'll need more information to help you with this.

 

Could you please share the system info of Photoshop from Help > System info > Copy & paste into a text document > upload to Creative Cloud files (https://assets.adobe.com/files) and share with us here? Also, what version of Lightroom are you working on, Lightroom Classic or Lightroom Cloud? Could you also share the watermark (PNG) with us?

 

If you are working on Lightroom Classic & on version 11.4 & above, please check this community discussion related to how watermarks are rendered; please upvote: https://community.adobe.com/t5/lightroom-classic-bugs/p-watermarks-rendering-darker-than-preview/idi...

Please try the export operation with the following suggestions.

  1. Go to Lightroom Classic > Preferences > Performance > Use Graphics Processor > Set to 'Custom' > Select 'Use GPU for Export'
  2. Try to export with a different text watermark preset as a test.

 

You can test export with & without the GPU. You can also try exporting after disabling the GPU completely by setting 'Use Graphics Processor' to OFF from Custom or Auto.

 

Let us know how it goes,

Thanks!
Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines