• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Photoshop parpadea [24.3]

New Here ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Photoshop no funciona, el error que hace es un constante parpadeo y no me deja tocar y editar la imagen.

TOPICS
macOS

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 26, 2023 Mar 26, 2023

@ValenDocta , @eduardoi75609574 , @Alejandro23828373myjp 

 

Adobe is aware of this issue. The correct thing to do for the flickering is this:
Preferences > Technology Previews > Enable "Deactivate Native Canvas" > Restart Photoshop

 

Jane

 

Votes

Translate

Translate
Community Expert ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Try unticking "Use Graphics Processor" under the Performance tab in Photoshop preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hola, tengo el mismo problema en Macbook A1, lograste encontrar solucion? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

A mi me funcionó la sugerencia de Derek Cross. En "Edición" hay que elegir "Preferencias" de allí a "Rendimiento" y sacar la tilde a "Usar procesador gráfico"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

@ValenDocta , @eduardoi75609574 , @Alejandro23828373myjp 

 

Adobe is aware of this issue. The correct thing to do for the flickering is this:
Preferences > Technology Previews > Enable "Deactivate Native Canvas" > Restart Photoshop

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Thank's a lot. That works !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

You're welcome @MichaelBD , I'm glad it's working for you now.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

LATEST

You're welcome @matiaso22310972 !

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines