Photoshop tools not displaying correctly after leaving it idle?

New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

So I'll leave Photoshop running in the background or whatever for a few minutes, and come back to find the tool I'm using displayed as another. Latest example: The lasso tool was selected, but a brush cursor was displaying. When clicking, it changed to the arrow. Yesterday, the healing brush was selected, the arrow was displaying, and when clicking, a brush cursor showed lol. This is absolute insanity. Was doing it before updating to 23, and persisted afterwards. I'll close out Photoshop and it's good for a while again until I let it set for a few minutes and then some random new tool will display.

 

I made the mistake of contacting Adobe Chat support. Holy Christ how is this compnay still even in business? I guess they've completely cornered the market but still. Their initial response was remote access. Last year we tried that and they left my mac an absolute mess. Even Apple was perplexed. After I declined, they wanted me to reset the preferences file. We also tried that last time, well they did. They ended up incorrectly renaming the pref file, and deleting the other. So, naturally, I lost all of my actions, shortcuts, etc. Untrusting them this time, I just closed out the chat and now I'm here. 

 

Anyone have any idea? Seems to work fine for months, and then some random, insane issue will come up that will completely consume me. 

TOPICS
macOS

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

LATEST

Again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines