Plug in for TMpanel v8

New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

NO App compatible with this plugin.

Some error suite Adobe or ccCloud of plugin

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Tonality Mask v.8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

quote

Tonality Mask v.8


By @Marco25091131kgyn

 

According to their website, that plugin is compatible with Photoshop CC 2021 or later

https://tonalitymasks.com/tonality-masks/

 

If you're an Adobe Cloud member then you should have no issues using it.

 

Are you trying to use it and encountering an error?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

That's right, if I install the new version of Tonality Mask v8 the answer "you don't have a plugin compatible app"
They say "there is probably some error in the Adobe suite or the plugin cloud CC manager. You should be responsible for installing the plugins.
What do I have to do?
Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

According to your other post in this discussion, you're running Photoshop 22.5.8.


Try upgrading Photoshop to the current version 23.4.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

When you post a question you always need to tell the Adobe program you are using
There are MANY programs in a full subscription, plus other non-subscription programs
Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Mac OS Mojave 10.14.6 - Photoshop 22.5.8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines