Plus Sign Follows Clone Stamp Tool

Explorer ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

PS CC 21.1.1, macOS Catalina 10.15.4. Using the Clone Stamp tool, I see a plus sign following the cursor that makes it difficult to see the area I'm working om. I expect the plus sign to show up while sampling, but not afterwards. See screenshot below:
Clone Stamp.png

 

Clone Stamp Settings are:
Custom brush, size 20 px, hardness 0%. Mode: Normal, Opacity: 100%, Flow: 80%, Aligned: Checked, Sample: Current Layer

Video: https://www.dropbox.com/s/9kwq06qocpyzxiw/Clone%20Stamp%20480p.mov?dl=0


Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Apr 04, 2020 Apr 04, 2020

Try the keyboard shortcut Command-H. That should hide the crosshair. You can use that keyboard shortcut to toggle it on and off.

Likes

Translate

Translate
Adobe Community Professional , Apr 04, 2020 Apr 04, 2020

The crosshair shows where the sample point is. As you move your brush to clone, it follows your brush. If it's too close, sample (alt-click) then move your brush far enough from where you sampled, so the sample point won't get in the way when you begin cloning.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Try the keyboard shortcut Command-H. That should hide the crosshair. You can use that keyboard shortcut to toggle it on and off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

What is the crosshair supposed to do when I'm working (not sampling)? I'm guessing if it's there, someone had a use for it in their mind.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

The crosshair shows where the sample point is. As you move your brush to clone, it follows your brush. If it's too close, sample (alt-click) then move your brush far enough from where you sampled, so the sample point won't get in the way when you begin cloning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

Glad to have helped. Two things I should never do before bedtime: Eat food and answer forum questions. 😐

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

I don't understand how using Command+H resolved this issue. Command+H hides the current program on a mac, hence, it hid Photoshop. I tried just H and that just switched tools. Is there any other way to turn off the crosshair?

This just started happening out of the blue and its really annoying... I know where I sampled and don't need that crosshair in my way

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Caps Lock toggles the crosshairs on/off for the painting tools. Did you check?

 

If this still persists, you may need to reset Preferences

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

LATEST

Hi,

The cap lock did not make a difference.

I'll try resetting the prefs - thanks for the suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines