• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Printer Color Management missing

New Here ,
Mar 13, 2017 Mar 13, 2017

Copy link to clipboard

Copied

Hey all

So I am using a Canon Pixma Pro 100s printer, and also Photoshop CC and I used to be able to print using the color management settings in my print dialogue setting box. But I restored my mac laptop and reinstalled Photoshop a month back and now just getting back to printing.

Now, when I open the print settings in photoshop print window, the color option has disappeared and I cannot seem to get the colours right on my prints.

Please see the screenshot to see where the print option would've been and its not there anymore.

Can anyone provide any clue to where its gone or what I might have to do?

Thanks!Screen Shot 2017-03-13 at 12.21.17.png

Views

2.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 13, 2017 Mar 13, 2017

There are two ways to go here. Either Photoshop manages color, or printer manages color. You've chosen the first.

You need to set the correct profile under "printer profile" in the main PS dialog. You currently have it set to sRGB, which is wrong.

The profile you want here is for the paper type you're using, and will be called "<printer model> premium glossy paper" or something equivalent.

Under Mac OS printer color management is automatically turned off when PS manages color. But you should still

...

Votes

Translate

Translate
Community Expert ,
Mar 13, 2017 Mar 13, 2017

Copy link to clipboard

Copied

There are two ways to go here. Either Photoshop manages color, or printer manages color. You've chosen the first.

You need to set the correct profile under "printer profile" in the main PS dialog. You currently have it set to sRGB, which is wrong.

The profile you want here is for the paper type you're using, and will be called "<printer model> premium glossy paper" or something equivalent.

Under Mac OS printer color management is automatically turned off when PS manages color. But you should still set the correct paper type in the printer driver (this controls total amount of ink).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

LATEST

Thank you for the insights! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines