• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problem with brush strokes; appears to be stamping, not matching stroke preview

Guest
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

My version of Photoshop updated to 21.0.3 a few days ago. Now some of my brushes aren't creating strokes properly, specifically some Legacy Brushes and some custom brushes that I made a while ago. The stroke preview shows how I expect the stroke to appear, and when I draw with my tablet, the stroke looks like the brush's spacing is wrong or it is stamping segments of the stroke. The attached images show what I am experiencing.

 

I am using the latest Photoshop version through Creative Cloud on a PC. My tablet is an old Monoprice tablet but has been functioning just fine, pressure sensitivity still working, and other brushes like Kyle's brushes are working as expected. I have tried resetting the brush tool, resetting all tools, reinstalling my tablet driver, and reinstalling Photoshop itself but nothing has fixed the problem. All of my brushes worked fine before the latest update. Is there a setting that I need to turn on? Did something change with the brush programming that is affecting the Legacy Brushes and my custom brushes? If anyone knows a solution, please let me know. Help highly appreciated!

TOPICS
Windows

Views

2.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

What result do you get if you create a Path and use »Stroke path with brush«? 

The same unexpected appearance? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Yes. I also just tested using the mouse and it did the same thing. I attached an image to show what I recently tried. Even with the 20 pt stroke on the mouse, I can see the little jagged marks. Is this what the brush is supposed to do and I am being crazy, or is this an actual fixable problem? Still not sure what's going on...any insights?brush-troubleshooting.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Do you mean these things? 

What are the Brush’s settings? 

Screenshot 2020-01-28 at 17.36.03.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Yes, those are the jaggies I'm seeing. The settings are:

wet-media-round-point-thin-bristle-brush-settings-20px.png

It appears fine, but the stroke that I create with my tablet pen, mouse, or stroking on a pen path is not matching the stroke preview. Here were my first images that I showed in case you didn't see them (first image shows the same brush, second image shows a custom brush that used to match the stroke preview):

Photoshop-brush-problem-2.pngPhotoshop-brush-problem-3.png

Any other thoughts or things I could try?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Ah, it’s a Bristle Brush … would a round brush not suffice for what the preview shows? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Yes, I suppose the round brush would work for that desired stroke preview. However some of my custom brushes are no longer working properly either. For example, this particular custom brush used to work just fine and would paint like the stroke preview shows. But when I try with the mouse and the tablet pen, it doesn't match the stroke preview and comes out looking stamped and broken. When I use the pen tool with the stroke on a path, it looks more like how the stroke used to appear when I painted. I would like to be able to paint with the stroke looking like that again and not have to resort to stroking along a path. Thoughts? Also, why is the bristle brush acting funny too? Is there something about bristle brushes that makes the effects look jagged?

Thank you for your help and patience so far! I really appreciate your insights.

Custom brush settingsCustom brush settingsCustom brush testsCustom brush tests

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

I have recreated the settings from your screenshot in Photoshop CC 2017 and then loaded it in Photoshop CC 2020. 

And, dang, they seem to behave hugely different in the two versions. 

 

I think it is time you post a Bug Report over on

https://feedback.photoshop.com/photoshop_family/

and maybe an Adobe employee can check it out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Ok. Thank you so much for your support and insights into this. I'm glad you tried the different versions too, so yaayy my computer isn't the only one having the same issue. I will check with Adobe and post any updates I learn in this thread. Thank you again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Have you tried unchecking »Smoothing« in the Brush Settings Panel? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Yes; from what I've observed, it doesn't make a visible difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

I can confirm this problem 100%. It appears to be a bug introduced with version 21.0.3, as rolling back to 21.0.2. fixes the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Update: Looks like someone else reported the same issue. One of the moderators of the Photoshop Family forum commented that they have been told the issue will be fixed when the next update comes out.

https://feedback.photoshop.com/photoshop_family/topics/bristle-tip-brush-strokes-broken-since-21-0-3...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 01, 2020 Mar 01, 2020

Copy link to clipboard

Copied

Sorry for the late reply; the last time I tried replying, this forum wasn't working for me properly. But yes, so far it works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2020 Mar 01, 2020

Copy link to clipboard

Copied

LATEST

I am occassionally unable to post replies on this Forum, too, with the »Reply«-button dissapearing on clicking … 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines