• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with gradient tool

Explorer ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

This problem that I am going to report happened a few times yesterday and today it happened again.
I try to insert a gradient layer using the gradient tool on an image and that bar and configuration that is on The image, when we define how we want the gradient simply disappears when I release the mouse button (see image 01).

So, I create another tab using cntr+n and copy the images to this new tab and this way it works normally (see image 02)

The tab settings are the same
I text selecting the layer and the gradient tool but the configuration bar does not appear in the image tab 01 and in the image tab 02 everything works.
As mentioned above, it happened several times.
Does anyone know what this problem is and how to resolve it?

TOPICS
Windows

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

Is View > Extras unchecked? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines