Problem with quote marks (defaulting to non-English style)

Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

I'm not sure if this is a bug or just a mental block on my part -- or maybe I suddenly have an international version of the software -- but typing quotes now defaults to a European style (open quotes on the baseline), and for the life of me I don't know why or how to correct the issue short of inserting the proper glyph. Can anyone help me with this?

 

I should also note that I've switched fonts in the off chance that was the problem. I've also checked "About Photoshop...," but can't find any indication of the software's localization.

TOPICS
Windows

Views

490

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 07, 2022 May 07, 2022
@robadams2 wrote: I don't seem to have the same options.
Arial isn't an OpenType font, but your screen shot tells us what we need to know all the same. Select your text and change the language in the Character panel from Hungarian to English.  Jane

Likes

Translate

Translate
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

What do you have set in Preferences/Type Use Smart Quotes?

Check the setting without a document open.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

"Use Smart Quotes" is checked. So is "Show Font Names in English," which makes me think I may have a non-English, or at least non-US, version of the software. Everything under every menu is in English, though, and appears to be the US-variety as far as I can tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

US English uses both curly quotes and straight quotes depending on which you choose.

 

Most people use curly quotes with Serif fonts (Times Roman, Georgia) and straight quotes with Sans-Serif fonts (Arial, Helvetica). 

 

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

My issue is that it's placing open quotes on the baseline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Can you provide a screenshot of your PS workspace so we can see what you see?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

bandicam 2022-05-06 22-32-45-986.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

 

@robadams2 

 

Can you check in your OS: Windows > Settings > Time & Language > Language and tell us what you have for the default language and keyboard?

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Everything is set to English (US).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

@robadams2 

 

You said this was sudden. Do you remember if anything else was installed when it happened?

 

Try this:

 

  • Select some text > Open the Character panel (Window menu) > Open the panel menu > Confirm "Show Options" is enabled to make the panel full size.
  • Panel menu > Open Type > Stylistic Sets
  • Show a screen shot of your selected text and everything in OpenType as you see here.

janee_0-1651879828332.jpeg

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

I don't seem to have the same options.

 

bandicam 2022-05-06 22-32-45-986.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Your screen shot shows "Hungarian" at the bottom of the character panel. And indeed these are Hungarian quote marks - Quotation mark - Wikipedia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied


@robadams2 wrote:

I don't seem to have the same options.

 

 

Arial isn't an OpenType font, but your screen shot tells us what we need to know all the same. Select your text and change the language in the Character panel from Hungarian to English. 

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

That did it! Thank you. Not sure how it got changed to Hungarian -- probably my fat fingers had something to do with it. I appreciate your patience.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

LATEST

@robadams2 wrote:

That did it! Thank you. Not sure how it got changed to Hungarian -- probably my fat fingers had something to do with it.


 

Some of us blame our cats! You're welcome, @robadams2 and I'm glad it's working for you now.

 

One thing to add is that options for tools are "sticky", meaning once they are changed, they stay that way across time and across documents until they are changed again or the the tool to Reset. To return tools to their default settings, right-click the tool icon in the options bar (not Tools panel), and then choose Reset Tool from the menu.

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines