• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with Surface Pro 9 Pen (W11) in Photoshop while you are making zoom

New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

The Surface Pen works properly in Photoshop, but when you are making zoom, the pen only moves the canvas: you are not able to draw on it.

 

I have read the same problem with old version Surface but all the solutions are based on Windows 10. 

 

Does anyone know how to solve it in Windows 11? However, it works perfect with Gimp, so the problem is only working with Photoshop.

 

Thanks

 

TOPICS
Windows

Views

1.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 02, 2023 Feb 02, 2023

I'll help you turn this around. Your surface pen is working as touch input only at the moment. What version of Photoshop are you working on?

 

Check this optional extension to force Photoshop to use WinTab drivers instead of WindowsInk by default:

 

  • Use Notepad (Windows) or a text editor
  • Copy & paste the following text into the text document

    # Use WinTab
    UseSystemStylus 0

  • Save the file as "PSUserConfig.txt"
  • Go to this location on Windows 10/11: Users/[user name]/AppData/Roaming/Adobe/Adobe Phot
...

Votes

Translate

Translate
Adobe
Adobe Employee ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

I'll help you turn this around. Your surface pen is working as touch input only at the moment. What version of Photoshop are you working on?

 

Check this optional extension to force Photoshop to use WinTab drivers instead of WindowsInk by default:

 

  • Use Notepad (Windows) or a text editor
  • Copy & paste the following text into the text document

    # Use WinTab
    UseSystemStylus 0

  • Save the file as "PSUserConfig.txt"
  • Go to this location on Windows 10/11: Users/[user name]/AppData/Roaming/Adobe/Adobe Photoshop [version]/Adobe Photoshop [version] Settings
  • Shotcut > Press Windows + R & type this is the Run Window - %APPDATA%\Adobe

    SameerK_0-1675366097769.png

  • Paste within Adobe Photoshop [version] Settings folder.

Check this page for other optional extensions: https://helpx.adobe.com/photoshop/kb/enable-optional-extensions-photoshop-cc.html#turn_off_system_st...

 

Let me know how it goes. Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

Thanks! It works perfect. Thank you for your avise.

 

Best,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines