Problems with New Object Finder in Photoshop 23.0.2 on Windows

New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Does anyone have a problem with this new feature not working in PS cc v 23.2? For some reason, when the refresh icon has stopped searching for objects in the image, the 'showall objects' icon doesn't cause the objects to turn blue when the mouse is hovered over it. Is this a bug in the version?

Thanks in advance.

 

 

{Thread title edited by moderator}

TOPICS
Windows

Views

157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop 23.0.2. Would you mind telling us the version of Windows you're working on? Did you start experiencing this issue after the latest Photoshop update?

 

You can try enabling the option to Deativate Native Canvas in Photoshop by going to Preferences, then Technology Previews. Once done, relaunch Photoshop to check if it helps.

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps mentioned here: https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences

Please backup your settings prior to resetting the preferences. You can check: https://helpx.adobe.com/photoshop/using/preferences.html#BackupPhotoshoppreferences

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

I have Windows 10.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Thanks for the info! Please try the suggested steps & let us know how it goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

LATEST

I'm not sure if my problem is the same, it sounds like it.  I'm on a new MacStudio (OS 12.4). I've done the preference reset and it hasn't changed anything.  

Screen Shot 2022-07-07 at 1.52.55 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines