Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


ProPhoto color banding...again

New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I know this is not a new topic, but after reading the forums I was unable to find any clarity. My issue is the classic cyan banding in shadow gradients problem when working in ProPhoto color space. Here is a rundown:

Raw Files going in to LR, displaying in ProPhoto and they look fine.

Opening files in PS using the following settings 

->LR export dialogue TIFF/ProPhoto/16bit

->PS workspace ProPhoto/16bit/M1 Processor

And they look - awful. Intense cyan color banding in the highlight/shadown transfer area.  It goes away if I convert to a different color profile. 

I understand that ProPhoto compresses the shadows and that banding may occur. However, these images have had no retouch work performed, just Raw files converted to TIFF.

Am I missing something here? I had the same problem a few years back and it was a processor issue. Now I am only noticing it since the release of the native PS for M1. Wondering if it is a processor issue once again, but not finding any discussion of this elsewhere.

Any input is appreciated! Screenshots for reference, in LR & PS - I think it is obvious which is which. 

 

TOPICS
Bug, Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation