PS doesn't starts with IOS Montery

New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

PS loops trying to load the home page on IOS Monterey. It starts only when called from a photo through the "open with" command. Any suggestions?
Thanks Gino

Schermata 2022-07-31 alle 09.52.39.png

TOPICS
macOS

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

You appear to be running Photoshop 2020, why not upgrade to the latest version of Photoshop – 23.4.2

I have it running without any issue under OS12.5.

If, after upgrading, you still have problems consider using the Adobe Cleaner Tool to uninstall Photoshop and then do a new install. https://helpx.adobe.com/uk/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

LATEST
Thanks. I will try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines