• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

PS is suddenly showing scroll bars in the picture area

Explorer ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

I recently decreased the resolution on my BenQ 270c monitor in order to reduce eye strain and resulting headaches. But a side effect is that I now have scroll bars, both vertical and horizontal, in the PS picture area. 

Neither Lightroom nor any of my other applications have this issue. 

Is there a setting in PS that would make things right? 

Thanks.

TOPICS
macOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 03, 2022 Oct 03, 2022

Maybe it has to do with Overscrolling.

 

Go to Photoshop>Preferences>Tools and uncheck Overscroll.

Likes

Translate

Translate
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Have you deleted the preferences after the change? That may all that's required for PS to detect the new size and configure itself accordingly.

 

Mylenium 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I just moved my Settings file from the Library to my desktop, resulting in a reset to the inital default settings but that did not help. (Of course, I closed PS and then re-opened it.) I still have the vertical and horizontal scroll bars in the central photo window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

@MarkNF 

This has been reported.

 

The fix is to go to :

Preferences > Technology Preview > uncheck the “Enable Native Canvas Rulers” checkbox > relaunch Photoshop.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Thanks Jane, but that did not fix my issue.  

Mylenium, sorry but I'm not understanding you. Other than the change that jane-e just made I have not adjusted the PS preferences for months.

Derek, I actually have special "computer glasses" and have had my eyes checked but was still getting headaches. So far, only decreasing the monitor's maximum resolution has helped.

Thanks to all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

@MarkNF 

See this if this thread applies to your situation:

https://community.adobe.com/t5/photoshop-ecosystem-bugs/p-ghost-rulers-appear-in-middle-of-image/idc...

 

Preferences contain more than what you on-purpose change, and they can get corrupt. A new preferences file will get created when re-launching. Resetting the file manually manually means renaming it (typically by changing the extension) so the file can be restored if it does not solve the issue.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

If you wear glasses for reading consider getting a pair that have been calibrated to read from the normal distance you use to look at your monitor – I found it made a huge difference, and such a pair may allow you to use a high resolution screen without getting headaches.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Maybe it has to do with Overscrolling.

 

Go to Photoshop>Preferences>Tools and uncheck Overscroll.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

Bingo!  Problem solved, thanks very much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines