Put in to catch the newbie out?!

Explorer ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Somehow I have managed to make one of my layer "properties" control occupy half the screen.  I'm sure that the way back to a smaller one is easy but can I find it?  I have Photoshop CC, which is up to date and I'm running Windows 10 Home 64bit.

 

I have attached a screenshot

 

Please, help if you can!

TOPICS
Windows

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 13, 2022 Aug 13, 2022

Either 

1. Grab the panel edges and move them to resize the panel

Or

2. Go to the top right of the options bar, click the small down arrow and choose 'Reset xxxxxx workspace' That will restore your panels to the state when the current workspace was created.

 

Dave

Likes

Translate

Translate
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Either 

1. Grab the panel edges and move them to resize the panel

Or

2. Go to the top right of the options bar, click the small down arrow and choose 'Reset xxxxxx workspace' That will restore your panels to the state when the current workspace was created.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

Nice one Dave.  On my way again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines