"could not load the actions because the file is not compatible with this version of photoshop"

Explorer ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I just went to Photoshop 23.5 on Windows 10 and the actions are missing, when I try to load the actions I get the error message

 

could not load the actions because the file is not compatible with this version of photoshop

 

Photoshop was also freezing completely yesterday when I was editing, after a certain keystroke I'm not sure, would have to hard crash the program to restart and lose any work I had.

 

I have used these same actions for many years on several versions of PS.

 

 

TOPICS
Actions and scripting , Windows

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

what the heck does this mean, I didnt get this choice when I just upgraded. 

 

 

 

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines