Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"Not Enough RAM" -- Photoshop 22.4 and brand new M1 Maccook Pro 16GB RAM -- why am I getting this?

Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hello,

Recently purchased the new M1 MBP for travel work. This computer is blazing fast, faster than my iMac Pro with some tasks. 

However now that I'm away I popped open my first Photoshop file (R5 raw image, no layers). As soon as I select the sky with quick selection tool I get this message. I played with performance setting in PS and scoured the internet for a solution. Please help!

 

-Running 11.4 Big Sur

- Brand new MBP 16GB RAM (max RAM they offer)

- PS 22.4

 

 

{Thread title edited by moderator}

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 28, 2021 Aug 28, 2021
Thanks for your input Nikunj. The problem is solved (!) and didn't seem to be a permissions /accessibility issue. Instead I un-installed and re-installed PS along with purging my custom settings. I'm good to go! Wishing luck to all others with this issue and hope this helps.

Likes

Translate

Translate
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop due to the error you're getting. Please try updating Photoshop to the latest version (22.5) through the Creative Cloud desktop app along with updating macOS to 11.5.2.

 

Please ensure that Photoshop has the necessary permissions on the Mac by following the steps mentioned below:

1. Go to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab.

2. Then select Accessibility from the list to the left & check if Photoshop is added to the list with a check mark in front of it.

3. If Photoshop is not a part of the list, please add it by unlocking the window first using the lock at the bottom left, then clicking the + icon & navigating to the Applications folder.

4. Also, grant permissions to Photoshop under Full disk access located in the same list as Accessibility.

5. Once done, restart the Mac & check if it helps.

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your input Nikunj.

 

The problem is solved (!) and didn't seem to be a permissions /accessibility issue. Instead I un-installed and re-installed PS along with purging my custom settings. I'm good to go! Wishing luck to all others with this issue and hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines