Random appear strange blue box in Photo

New Here ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Dear Sir

Issue start from several weeks ago appear strange blue box in my photo when export from RAW to Jpeg or Jpeg copy to Jpeg like below.

1. in center

1543361299062.jpg

2. in left

1543362965214.jpg

i tried

CC upgrade from CC 2018(19.1.5.) to CC 2019(20.0.1) by create cloud - cannot fix

Clean uninstall and insatll CC 2019 with Camera raw - cannot fix

Disable option of Use Graphics Processor - cannot fix

Could you please help me?

Views

414

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Hi Jacky.  Can you tell us what operating system you are using?  And maybe a brief description of your hardware?

I have to say my first thought would be a graphics card issue, but you have short circuited that by thinking to turn off GPU acceleration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Dear Dennis,

Thank you for your comment and i use windows 10 with GTX 745 graphic card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

What system are you using?

Do you have enough RAM

Or space?

And yes like Trevor mentioned I think it could be compatibility with the graphics card. Turn it off and see if yuo see different result.

If you use MAC and updated it to Mojave it might be part of the problem as well. (I just had a major problem with sound and Premiere..)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Dear Chanart,

Thank you for you comment and I think system has enough spec. (Windows 10 / 32G memeory and 512G SSD of C and 3TB of D with enough free space.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

LATEST

I am having the SAME issue.
Been using this specific laptop a good while with zero issues.
Suddenly, exported images might feature a big patch of blue tint, like the right side of this one ... I think this started just a week or so ago ...
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz 2.60 GHz
Inten HD Graphics 530

Square Move Dance.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines