Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Random Pixelated Yellow, Pink, Blue, and Black Lines Popping Up In Artboard Workspace

Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I updated photoshop last night and something strange is happening in my workspace whenever I am working with artboards now. I've tried everything I can think of to turn this feature off and it's driving me crazy.

When I select the artboard tool and create a second, third, etc. artboard, these random pixelated lines show in my workspace and seem to be somewhat aligned with the dimensions of my canvases. 

Can someone please help me figure out how to turn them off? 


Thanks! 

TOPICS
macOS

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

They are just smart guides helping you align the artboards. Turn them off under the view menu.

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Unfortunately that's not working. I've turned on and off pretty much every setting in the view panel and nothing changes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hola,

yo también he actualizado hoy y lo que me aparece a mí no parecen guías inteligentes. De todas formas he hecho lo que propones y no cambia nada. Envío una imagen de pantalla.

GraciasCaptura de pantalla 2021-08-18 a las 15.47.17.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

Hola de nuevo,

he desinstalado la versión 22.5 para instalar la versión anterior y todo vuelve a funcionar correctamente. Parece que se trata de un error en la nueva versión.

Gracias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
Some have reported color issues with displays that have an HDR option. Open Display Settings and toggle off the "Use HDR" switch if such an option exists.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Unfortunately none of this worked either. It seems to operate as a bounding box that tracks the space around all of my artboards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Maybe try this :  Go to Preferences >Technology Previews and check Deactivate Native Canvas. Then quit and restart Photoshop; any better? 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

That didn't work either. It just made artboards completely dissapear. I've tried pretty much every setting I can think of at this point. 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines