• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Random white rectangles constantly appear

New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

For the last few weeks random white retangles will constanlyly appear when moving things, edditing, and adding effects. I have to hide then unhide the layer to make it go away temporarily. Ive unistalled and reinstalled photoshop and my drivers. Everthing is up to date. I have no clue how to fix this problem. Does anyone have a solutiuon?

 

Screenshot 2023-05-15 032120.pngScreenshot 2023-05-15 032055.png

TOPICS
Windows

Views

2.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 15, 2023 May 15, 2023

@Mark23408829ol3p try enabling this option in preferences and restarting Photoshop to see if it helps

2023-05-15 12_15_50-Preferences.png

Votes

Translate

Translate
Adobe
Community Expert ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

@Mark23408829ol3p try enabling this option in preferences and restarting Photoshop to see if it helps

2023-05-15 12_15_50-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Okay so that did seem to get rid of the rectangle problem, but it makes my photoshop almost unbearably laggy and slow. My GPU is a 3060 and isn't even 2 years old so it definitely does not pre-date 2016. Do you have any other possible solutions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

@Mark23408829ol3p is your GPU driver up to date, do you use the Studio or Game Ready version, Adobe recommends using the Studio version

https://www.nvidia.com/download/driverResults.aspx/204243/en-us/

https://helpx.adobe.com/ie/photoshop/kb/troubleshoot-gpu-graphics-card.html

Try reinstalling the driver from the above link, select the Advanced > Custom install option and perform a clean install

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

LATEST

Im so sorry if this topis is abandoned but ticking that  OLDER GPU mode really makes photoshop not cool 🙂 

i changed my GPU drivers from game ready to Studio and now it seems the issue has been fixed. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines