• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Raw files in Photoshop won't save as jpg files

New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

With the most updated version of Photoshop, suddenly when I try to save a raw file, the options no longer include jpegs. The only option is Photoshop, tiff, jpeg200 (which is a jpf file and can't be opened in Lightroom or even on my desktop once it's saved there. ) and  few others I don't use. I can't figure out how to get the option to just save thse raw files as jpg files after I've worked on them in Photoshop. Not sure what changed with this upgrade. Any clues? 

TOPICS
macOS

Views

2.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Nov 21, 2022 Nov 21, 2022

This isn't really clear without a step-by-step and maybe some screen captures of what you see (and expect but do not see).

You can't save a raw. Adobe treats raws as read-only. You can render the raw, which then opens in Photoshop when done in ACR. Is this the issue, you can't see an option for JPEG in PS's Save dialog? 

IF the Workflow settings in ACR are set for something unsupported by a JPEG (like 16-bit), then within in PS, the save dialog set to default will not allow you to pick a JPEG. T

...

Votes

Translate

Translate
Community Expert , Jul 07, 2023 Jul 07, 2023

Hi @Rebekah30942573vop5 have you gone into Preferences/File Handling and activated "Use Legacy Save As"?

Votes

Translate

Translate
Adobe
LEGEND ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

This isn't really clear without a step-by-step and maybe some screen captures of what you see (and expect but do not see).

You can't save a raw. Adobe treats raws as read-only. You can render the raw, which then opens in Photoshop when done in ACR. Is this the issue, you can't see an option for JPEG in PS's Save dialog? 

IF the Workflow settings in ACR are set for something unsupported by a JPEG (like 16-bit), then within in PS, the save dialog set to default will not allow you to pick a JPEG. The fix there would be to go into PS's preferences and select "Enable Legacy Save As" in File Handling. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Check that the Image Mode is RGB. Let me know if that works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

This is annoying in the new version!! I deal with thousands of files and this has significantly added to my processing time.  I used to be able to use the shortcut Command-Shift-S and save the file as a jpg and then Command-W and close it.  Here's how to do that now...use the command Command-Option-S, but then I have had to choose jpg every single time in a drop down menu.  When I close the file, I have to tell it that I don't want to save the changes I made to the RAW file.  If anyone has a faster way, please let me know.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

Hi @Rebekah30942573vop5 have you gone into Preferences/File Handling and activated "Use Legacy Save As"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

I have looked at that, but wasn't sure if that's what was needed.  I just tried it, but I still have to choose jpg from a drop down menu.  I also still have to select Don't Save when I close the Raw file.  It seems like a small thing, but it is definitely taking me longer to edit by having to make those selections.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

@Rebekah30942573vop5 – Actions or JavaScripts can be used to speed up and automate the process. This isn't the first time that this topic has come up on the forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

Hey Kevin, that's a great help and thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

One solution may be to change  to 8 Bit ( Image > Mode > 8 Bit ) and then it will let you save as JPEG  -  Jpegs don't support 16Bit images. Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

LATEST

Thank you. I tried Kevin Stohlmeyer's suggestion and it worked. Go to preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines