Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Remove Bounding Box (Photoshop CS6)

Community Beginner ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Hey

since Photoshop CS5 (Mac), there is always shown a grey bounding box around the content of the selected layer, when I move it. For CS5 there exists a plugin, that removes this terrible box, but it doesn't work anymore with CS6.

Can anyone help me to get rid of this awful "feature"?

Thanks a lot

Philip

Example:

http://bilder.bseroyal.de/box.gif

Views

84.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jun 09, 2012 Jun 09, 2012
Here's a time-saving direct download link:http://download.adobe.com/pub/adobe/photoshop/mac/13.x/Optional_Extensions_Plug_Ins_Release.dmg Place the "DisableDragBoundingBox.plugin" into your Plug-ins folder, relaunch and it's fixed. This was driving me nuts for weeks. SInce I never want to see that bounding box under any circumstances, this plug-in does the trick. The caveat is: once installed, there is no way (that I can find) to toggle the bounding box back on. So if you do need it, you'll have...

Likes

Translate

Translate
Adobe Employee ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Try Command/Ctrl + H, or Command/Ctrl + Shift + H.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Hi Howard

that doesn't work. This box is no "extra" I could select from the menue. I know that there is an option to show the borders of the selected layer, but this is something else, that also occurs but on a Mac.

Philip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Is it on all layers, or just text? Looks like Layer Edges (View > Show > Layer Edges), but Command+H should have dealt with that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

It concerns all layers, text, vecor, pixel...

And it's definitely not layer edges. When I move an object too fast, this box lags and makes working quite uncomfortable. Quite difficult to explain. Tomorrow I will make a short screencast to demonstrate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

I just found a discussion that shows the same problem. The Plugin that's mentioned doesn't work with CS6.

http://feedback.photoshop.com/photoshop_family/topics/why_is_there_a_gray_box_around_objects_when_i_...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2012 Jun 03, 2012

Copy link to clipboard

Copied

Ohh. Now I know what you're referring to. The box that appears when you MOVE an object. Gotcha. Yeah, hopefully there will be an updated plugin to deal with that. There's nothing within Photoshop, that I know of, that will turn that off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2012 Jun 04, 2012

Copy link to clipboard

Copied

Ha. Here it is: http://helpx.adobe.com/photoshop/kb/plug-ins-photoshop-cs61.html

(Optional Extensions for Mac Only)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2012 Jun 06, 2012

Copy link to clipboard

Copied

You were right before. You can use Command/Ctrl+Shift+H to turn the selection boundary off. Using just Command/Ctrl+H (no +Shift) hides all guides, but only 'superficially'. It doesn't actually turn anything off. You can also use the following menu selection to toggle the boundary on/off: View > Show > Target Path.

Such a small thing, but it was giving me a twitch.

Edit: For some reason, PS doesn't seem to remember that preference after you close it down and open it again. So you may have to toggle the view each time. I'll update again if I find a way to make it permenant.

Message was edited by: MasonShew

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 09, 2012 Jun 09, 2012

Copy link to clipboard

Copied

Here's a time-saving direct download link:

http://download.adobe.com/pub/adobe/photoshop/mac/13.x/Optional_Extensions_Plug_Ins_Release.dmg

Place the "DisableDragBoundingBox.plugin" into your Plug-ins folder, relaunch and it's fixed. This was driving me nuts for weeks.

SInce I never want to see that bounding box under any circumstances, this plug-in does the trick. The caveat is: once installed, there is no way (that I can find) to toggle the bounding box back on. So if you do need it, you'll have to remove the plug-in. Thanks, Philip, for that Help page link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2013 Feb 18, 2013

Copy link to clipboard

Copied

Hi - I don't know if this is a more recent addition to CS6, but at least now there's another way to get rid of that bounding box. Select the move tool, and there should be a check box to "show transform controls", which ought to do the trick. The bounding box was driving me nuts as well, but it's actually quite handy some times, so... it's good to be able to turn it on and off without having to resort to plugins

http://i.imgur.com/JFBK2Il.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 18, 2013 Feb 18, 2013

Copy link to clipboard

Copied

I don't know if this is a more recent addition to CS6, but at least now there's another way to get rid of that bounding box. Select the move tool, and there should be a check box to "show transform controls", which ought to do the trick.

The original post was about a different kind of "bounding box" that was showing up as a lazy non-tracking grey annoyance as you dragged layers around in the first iteration of PSCS6. Adobe provided a plugin to deal with it (mentioned above) and that worked. The latest version (13.0.4) doesn't seem to have this bug anymore and the plugin appears to be no longer neccessary.

The Transform Control "bounding box/handles" element has been around for quite some time. Two different things. However,  your post prompted me to check the plugin fix. I removed it and discovering it was no longer needed. Leaving in place does no harm either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

THANK YOU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

Oh my god. You just saved me from having the worst freak out on my PScc. I couldn't for the life of me figure out why I had that stupid box. THANK YOU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2016 Aug 26, 2016

Copy link to clipboard

Copied

@mov@stofa.dk

Obviously, I had inadvertently hit that "Show Transform Controls" checkbox by mistake in the last week because they were driving me crazy and all I could do was hit Command-H every time I absolutely needed them out of my way. Command-H was only a temporary solution until I selected a new object, a real annoyance. Then the the transform controls would reappear again.

While the transform controls may seem beneficial, there are two reasons that they're bad. Firstly, you can't view your artwork undistracted. Sometimes you need to see how everything looks in a composition without any superfluous distractions. The transform control would be such a distraction.

Second, small objects were hard to select and move. Hovering over a small object to move it often resulted in the cursor changing into the resize or rotate function. I would have to resort to hitting Command-H or zooming in to make the move. This was both annoying and reduced productivity. So, thank you for this insightful tip.

Indeed, deselecting the Show Transform Controls has solved my issue. Thanks!

JFBK2Il.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2018 Sep 26, 2018

Copy link to clipboard

Copied

This was it! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

THANKS!!  @mov

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2013 Feb 28, 2013

Copy link to clipboard

Copied

Thanks for saying something about this annoying feature (or bug). I thought I was going crazy. I am using CS5 and this link was not compatible. Have been trying to the link for CS5 plug-in to no avail. Any suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2016 May 12, 2016

Copy link to clipboard

Copied

I tried Frank Heller's and Howard Pinsky's approach in the latest version of CC. They both work just fine. However, with the Ctrl + H option, I had to hit it twice to work. I installed the plugin and everything is just good now. @

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

The plugin isn't compatible with CC 2019. Instead, you can convert the wanted layers into smart objects. The bounding box will then be invisible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

Yup, it's 2021 and it's pretty wild that this is still happening. I just had to duplicate my text layer (in case they need edited later) - turn off one of the text layers, convert the other text layer to a smart object and boom, pdf export works perfectly. Pretty frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines