• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Render video export not working

New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Hi!
I just recently started having this issue rendering animated videos in Photoshop CC on my Mac.  Before, I've had no trouble.  I go to file, export, render video, and then the settings appear.  I usually use 24 frames per second, work area, adobe media encoder, and either Quicktime or the hdm4 (I can't remember what it's called exactly - the one that exports videos as mp4 files).  After clicking okay, the Photoshop cursor spins and spins and spins...and the video never renders.  I don't even get the loading sign.  The program just freezes.

 

Is there anything to fix this problem?  Or something I may have done wrong?  I've used photoshop to animate for over a year now and this is the first time I've had a problem like this.  Please help!

Views

60.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Are you using the Catalina OS? If so, see here:

Photoshop and Catalina | macOS 10.15

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

I just updated to Catalina on Mac, yes.  Fortunately, I found a solution: I just had to adjust privacy settings on my computer to allow Photoshop full disk access.  Seems to be working for now.

 

Thanks for the reply!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

I have this same problem.  Allowing full disk access has not solved the problem.

I really need to export this image sequence to video!

 

Screen Shot 2020-04-24 at 5.02.54 PM.pngScreen Shot 2020-04-24 at 5.03.09 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Tried this, but still not working... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

After spending the better part of a day on this with an photoshop specialist, this finally fixed it.  Good Luck!

 

https://helpx.adobe.com/photoshop/kb/video-stops-rendering-at-50-percent.html#sa_src=web-messaging

 

Workaround 1

When rendering videos in Photoshop on macOS, "Initializing.." never completes

Delete all Adobe entries in Keychain Access

  1. Quit Photoshop
  2. Open the macOS Utility Keychain Access
  3. In the Login section, click the Name column to sort items alphabetically
  4. Select all entries that start with Adobe and press Delete
  5. Click Delete on the confirmation dialog 
  6. You will be prompted to Sign into your Adobe ID next time you start Photoshop. 
  7. Try to render video again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

thanks for reporting your well-earned knowledge. You didn't say, but I hope they explained the solution. 

 

I have a PC so I don't know if this solution would work. I solved the problem by rolling back to the last Photoshop update in 2020- I don't remember the name. Problem solved. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Thank you! I face the "Render Video is stuck while initializing" issue very often. This works! But I had to log out manually from Adobe Cloud AFTER deleting the certificates.

Suggested action:

1. Delete the certificates

2. Log out from Adobe Cloud

3. Log in Adobe Cloud

4. Open Photoshop

5. Render the video

 

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Thanks, this one worked for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Thanks for posting, this worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Thank You!!! This solved my freezing initializing process bar and I can render videos again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

This issue is still not resolved. I have Photoshop 21.2 on Catalina (running on 2019 16" MBP). I have granted full disk access. It still will not render to video. Photshop worked initially for a couple of exports, then inexplicably just stopped, and now is stuck at the "initializing video export" dialog. Restarts don't work either. This is so beyond frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Same issue here. Photoshop 22.1 freezes on the Initializing Video Export step when using Export - Render Video. It worked fine in the previous versions before this update. Adding Photoshop to the full disk access permissions list had no effect.

 

The previous version of Photoshop 2020 ver 21.2.4 still works so I'm glad I still had it installed.

 

MacBook Pro. Big Sur 11.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I had the same issue - the problem and issue was simple - the video assembler could not see  a SMART object as the first file on the timeline - as soon as I rasterized the layer - all is back to normal exporting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

... UPDATE it appears a 1 s fade on the front of the SO was the issue, perhaps I picked fade to black on black in any event - its working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Hi Dave, we still have the same problem with WIN10 (version 22.3.1). At least half of my team (15 people) have the same problem and only after COMPLETELY REEBOT can they "export video" a few times ... and finally the problem comes back for no apparent reason.
TNX!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

I fixed my issue by changing my permissions, but yours maybe a RAM
allocation issue? I’m so sorry I know first hand how frustrating it is and
Adobe is not very helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

I'm having the same issue. Last week I completely uninstalled all my Adobe software and even ran an Adobe cleaner tool on my hard disk. I reinstalled all my Adobe software and the problem was fixed.

 

Unfortunately, the issue came back today. I can't render video once again.

 

I've tried the workaround (granting security access) but that doesn't fix the problem. I'm not reinstalling all my Adobe software every time this happens, cause that's a pain in the a**.

 

Any other suggestions?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Yes this issue is still occuring. I downloaded Photoshop 21.1.2 yesterday as apart of the free trial. One of the main reasons I want to use the app for is turning timelapse shots of the night sky into short videos and its unable to perform this function. Dont see the reason to buy the app if its not working properly. 

 

I have tried the Full access work around as well. Seems a bit ridiculous to grant the app full access to your computer as a work around??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

So, I was having the same issue but if you happen to have After Effects. You can save the file as a .psd and open after effects. In the composition bar on the left you can left click and import. Once you select your file there will be options before you click ok. 

 

You have to import as composition retain layers and then hit ok. 

 

Once in a pop-up screen will appear and there is an option to merge (select this option) once selected, click ok.

 

Then your file with layers and motion should appear on the timeline you can click it and select spacebar to see it play through, and then click file, export, add to render queue and then render and it should export as .mov able to be placed in a premiere timeline or used elsewhere.

 

But this is a work around for folks with AE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

this advice 👆🏼🙌🏼 can't thank you enough!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

I have the same problem, I am using windows. How do you adjust privacy settings on my computer? tia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

I have same problem after  PS update to 21.2. Before was everything good and Render>picture frames, trees, flames worked all right. Asked help Adobe, but  no answer, only Windows version 2004. I made it two day, but still  Render not worked...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

My solution in Windows is:

  1.  Open File Explorer
  2.  Browse to folder with photos
  3.  Right click, select Properties
  4.  In Attributes at the bottom, make sure Read-Only check box is unchecked
  5.  Click save
  6.  Run Render as normal 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

I'm having the same issue. Tried everything said before and nothing worked. This is really frustrating...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines